Nous sommes le 23 Février 2018, 01:46

  •  Disposez les blocs

Navigateur
Liens commerciaux
Last Online
Pour voir la liste des utilisateurs connectés, vous devez être inscrit et connecté.



Nous sommes une communautée
libre et ouverte, tous sont les bienvenues.

Cliquez ici pour vous inscrire

utilisateurs connectés

Au total il y a 124 utilisateurs en ligne :: 5 enregistrés, 0 invisible et 119 invités

Le record du nombre d’utilisateurs en ligne est de 508, le 22 Février 2015, 09:01

Utilisateurs enregistrés: BenGonGon, Bing [Bot], Google [Bot], Google Adsense [Bot], wile_e d’après le nombre d’utilisateurs actifs ces 60 dernières minutes

Rechercher

Liens commerciaux

Date & Heure pas à jour

  • Auteur
  • Message

Date & Heure pas à jour

Liens commerciaux

Liens commerciaux
 

Hors ligne
Avatar de l’utilisateur

Albert

Membre API-Geek.com

Membre API-Geek.com

  • Messages: 8
  • Inscription: 31 Juillet 2017, 12:48
  • A remercié: 3 fois
  • Remercié: 1 fois

Date & Heure pas à jour

Message27 Janvier 2018, 16:53

Bonjour à tous,

La date et l'heure de mon démodulateur n'est pas correct. J'ai fait quelques recherches sur le net, afin de vérifier la date et l'heure.
Si je me connect en telnet et que je lance la commande Date, voici ce qui me retourne: "Wed Sep 6 17:44:32 CEST 2023"
J'ai donc essayé de le mettre à jour avec la même commande, mais quand je revérifie, il me remet la mauvaise date & heure. Je pense que c'est parcequ'il se régle sur le sat.
Mon démodulateur est un Vu+ Solo 2 avec une image VTi 13.0.1

Sachant que j'ai 3 têtes sur ma parrabole, sur quel transpondeur se règle-t-il pour la date & l'heure?
Est-il possible de parramétrer le démodulateur pour qu'il utilise un serveur NTP au lieu du sat ?

Merci à vous
Albert
Hors ligne
Avatar de l’utilisateur

Albert

Membre API-Geek.com

Membre API-Geek.com

  • Messages: 8
  • Inscription: 31 Juillet 2017, 12:48
  • A remercié: 3 fois
  • Remercié: 1 fois

Re: Date & Heure pas à jour

Message27 Janvier 2018, 18:10

En creusant dans les menus, j'ai trouvé un setting pour régler un serveur NTP.
Dans: VTI Panel, VTI System Tools, Set NTP Time
Puis j'ai choisit Europe et un pays, mais rien ne change... pourtant le fichier est bien changé dans /etc/ntpserver => il y a bien un serveur NTP de configuré.
Mais la date & heure est toujours la mauvaise.

Est-ce qu'il faut activer cette fonction dans un autre menu ?

Si quelqu'un à une idée, je suis preneur.
Albert
Hors ligne
Avatar de l’utilisateur

OniK

Administrateur

Administrateur

  • Messages: 4701
  • Inscription: 03 Avril 2013, 18:32
  • A remercié: 346 fois
  • Remercié: 1803 fois

Re: Date & Heure pas à jour

Message28 Janvier 2018, 08:30

hummmm bizare ca ... ici j'ai 4 lnb et tt se règle en auto via le sat ( j'ai aussi config le ntp au cas ou )
le prob surtout ici c ta date pcq logiquement tu devrais avoir 01-01-1970 et pas 2023 ....
t'as koi comme config sat ?

test ce plugin sinon

en telnet :
opkg install ntpdate
鬼に金棒
Hors ligne
Avatar de l’utilisateur

Albert

Membre API-Geek.com

Membre API-Geek.com

  • Messages: 8
  • Inscription: 31 Juillet 2017, 12:48
  • A remercié: 3 fois
  • Remercié: 1 fois

Re: Date & Heure pas à jour

Message10 Février 2018, 08:02

Bonjour à tous,

J'ai résolu mon prblème de date et voici ce que j'ai fait. Ca pourrait vous être utile...

Voici tous les tests que j'ai fait, mais sans succés dans mon cas:
- réglage de l'heure via le transpondeur du satélite, choix par défaut.
- réglage de l'heure via un serveur NTP, réglage dans le menu de l'image.
- install d'un plugin ntpdate.

Puis, J'ai épluché la moitié du net et trié les idées sogrenues :D et je suis tombé sur quelqu'un qui avait exactement le même problème que moi et voici ce qui à finalement fonctionné.

- J'ai reflashé complètement mon Vu.
- Configuré l'image, mis à jour avec les dernières versions. (d'abord la date était 01.01.1970). puis tout c'est mis à l'heure normalement.

Albert

Re: Date & Heure pas à jour

Sujets recommandés

Sujets recommandés
 


Retourner vers Images Vu+

Qui est en ligne

Utilisateurs enregistrés: BenGonGon, Bing [Bot], Google [Bot], Google Adsense [Bot], wile_e