OSCam & CCcam24% de NOK sur reader local

sportingcs
Membre API-Geek.com
Membre API-Geek.com
Messages : 15
Inscription : 24 mars 2015, 15:13
A été remercié : 1 fois

24% de NOK sur reader local

#1

Message par sportingcs » 24 mars 2015, 16:30

Bonjour,

j'ai un petit soucis avec oscam je ne sais pas si cela viens de moi ou de mes users, j'ai une carte MEO c'est une carte seca elle a actuellement comme stats ECM : OK : 121051 (75.30 %) NOK : 39701 (24.70 %)

dans mes logs je vois mes users qui reçoivent des "not found"

Code : Tout sélectionner

not found (167 ms) by carte_du_bas_MEO - Sport TV 1 HD (fake 96 00 ecm)
not found (1 ms) by carte_du_bas_MEO - Sport TV 1 HD
ces users ne reçoivent que mon reader local grâce aux groupes, j'ai peaufiné avec les services.

j'ai carrément des users avec plus de nok que de ok.

bien-sur ce que je ne comprend pas c'est que ca ne me le fait pas sur des users qui n'ont pas de servers


voila la conf de mon reader :

Code : Tout sélectionner

[reader]
label                         = carte_du_bas_MEO
protocol                      = internal
device                        = /dev/sci0
services                      = light,sporttv,btv
lb_whitelist_services         = light,sporttv,btv
autospeed                     = 0
caid                          = 0100
detect                        = cd
mhz                           = 500
group                         = 1
emmcache                      = 1,3,2,0
lb_weight                     = 1000
lb_force_fallback             = 1

lb_force_fallback = 1 si j'ai bien compris le loadbalancer ne va pas ban ma carte a cause des nok.

sur 220k de nok j'ai un gars qui en a 140k a lui tout seul dans les logs il ce mange des fake 96 00 ecm suivi de not found alors que c'est bien la bonne chaine ( provid caid ok )



sportingcs
Membre API-Geek.com
Membre API-Geek.com
Messages : 15
Inscription : 24 mars 2015, 15:13
A été remercié : 1 fois

Re: 24% de NOK sur reader local

#2

Message par sportingcs » 03 avr. 2015, 21:59

je reviens au nouvelles vu que je n'arrive pas a résoudre les nok de ma carte

j'ai aussi comme erreurs

Code : Tout sélectionner

 (ecm) ***(0100&005221/5C00/057A/64:29C4B1FD2A38BB9F04A2ABFD93B397A5): not found (321 ms) by smargov2 - Sport TV 2 HD (unsubscribed 93 02)
toujours environ 25% de nok :(

disparob
Donateur
Donateur
Messages : 1
Inscription : 29 mai 2014, 22:06
A remercié : 1 fois

Re: 24% de NOK sur reader local

#3

Message par disparob » 06 avr. 2015, 10:36

ton oscam.srvid n'est pas a jour je pense.

sportingcs
Membre API-Geek.com
Membre API-Geek.com
Messages : 15
Inscription : 24 mars 2015, 15:13
A été remercié : 1 fois

Re: 24% de NOK sur reader local

#4

Message par sportingcs » 13 avr. 2015, 16:04

disparob a écrit :ton oscam.srvid n'est pas a jour je pense.
oscam.srvid il sert juste a savoir qui regarde quoi dans le webif

tonio20
Membre API-Geek.com
Membre API-Geek.com
Messages : 27
Inscription : 01 juin 2013, 09:06
A remercié : 9 fois
A été remercié : 6 fois

Re: 24% de NOK sur reader local

#5

Message par tonio20 » 20 avr. 2015, 20:58

Tu as peu-être un client avec un multics qui demande pleinne de connection sans ouvrir car il a des autres connections ouvertes avec d'autres peers..Essayes de le trouver, elimine un par un et tu verras que tout sera Ok...

sanim
Nouveau Membre
Nouveau Membre
Messages : 1
Inscription : 02 août 2014, 18:49

Re: 24% de NOK sur reader local

#6

Message par sanim » 25 avr. 2015, 23:03

salut l ami
a tu deja essaye avec des services? le faite de mettre des caid, tu limite les demande de chaine que tu n'a pas et tu reduit ton NOK.

pplosllanos
Nouveau Membre
Nouveau Membre
Messages : 2
Inscription : 11 janv. 2014, 20:54
A remercié : 2 fois

Re: 24% de NOK sur reader local

#7

Message par pplosllanos » 27 avr. 2015, 18:15

Bonjour Sportingcs, as-tu solutionné ton problème?? et si oui comment
Merci par avance

Pepe
Pepe
Serveur Ubuntu,Vu + uno,DB 800 HD,Atlas 100HD

sportingcs
Membre API-Geek.com
Membre API-Geek.com
Messages : 15
Inscription : 24 mars 2015, 15:13
A été remercié : 1 fois

Re: 24% de NOK sur reader local

#8

Message par sportingcs » 05 mai 2015, 11:09

salut a tous

tonio20 a écrit :Tu as peu-être un client avec un multics qui demande pleinne de connection sans ouvrir car il a des autres connections ouvertes avec d'autres peers..Essayes de le trouver, elimine un par un et tu verras que tout sera Ok...
je connais pas trop le fonctionnement de multics, mais desolé j'ai pas compris on message lol si un peer fais une demande mon oscam lui repond avec un ecm logiquement
sanim a écrit :salut l ami
a tu deja essaye avec des services? le faite de mettre des caid, tu limite les demande de chaine que tu n'a pas et tu reduit ton NOK.
Oui j'ai toutes les chaines que j'ai dans mon bouquet dans des services
pplosllanos a écrit :Bonjour Sportingcs, as-tu solutionné ton problème?? et si oui comment
Merci par avance

Pepe
non j'ai pas solutionner mon problème mais je pense qu'il ya de l'anticardsharing sur la carte meo c'est pas normal que j'ai ça "not found (163 ms) by carte_du_bas_MEO - TVI (fake 96 00 ecm)" alors que j'ai bien la chaine, biensur ca me le fais que sur des peers qui ont des serveurs

je stabilise a 25% de nok avec services sur le reader qui est isolé par un groupe.

par contre petite question au passage un "not found" est considéré comme un NOK ?

j'ai meme du rajouté "lb_force_fallback = 1" sur le reader sinon le loadbalancer il me la zappe a caudes des NOK

Répondre

Revenir à « OSCam & CCcam »