OSCam & CCcamHelp OSCAM + TvHeadEnd

Répondre
momo125
Membre API-Geek.com
Membre API-Geek.com
Messages : 3
Inscription : 18 févr. 2015, 18:08
A remercié : 1 fois

Help OSCAM + TvHeadEnd

#1

Message par momo125 » 03 mai 2016, 18:37

Bonjour,
J'ai lu énormément sur votre Forum avant de me décider à poster.

J'ai recu un boitier Wetek avec Kodi dessus.
J'ai installé TvHeadEnd Server et Oscam Server.

Configuré selon ce que j'ai pu lire sur le forum.

Cependant, je vois que TvHeadEnd arrive à communiquer avec OSCAM, mais que celui ci ne décode rien.

J'ai un cline que j'ai testé sur un démod qui décrypte .

Et j'ai ca dans mes logs de OSCAM.


Code : Tout sélectionner

2016/05/03 18:31:34   BB0E38 c   (dvbapi) Demuxer 0 added new ecmpid 0 CAID: 1863 ECM_PID: 017D PROVID: 000000
2016/05/03 18:31:34   BB0E38 c   (dvbapi) Demuxer 0 added new ecmpid 1 CAID: 0100 ECM_PID: 0176 PROVID: 003317
2016/05/03 18:31:34   BB0E38 c   (dvbapi) Demuxer 0 added new ecmpid 2 CAID: 1811 ECM_PID: 0176 PROVID: 000000
2016/05/03 18:31:34   BB0E38 c   (dvbapi) Demuxer 0 found 3 ECMpids and 0 STREAMpids in PMT
2016/05/03 18:31:34   BB0E38 c   (dvbapi) Demuxer 0 receiver wants to demux srvid 200B on adapter 0000 camask 0001 index 0000 pmtpid 0000
2016/05/03 18:31:34   BB0E38 c   (dvbapi) Demuxer 0 new program number: 200B (1863:200B unknown) [pmt_list_management 3]
2016/05/03 18:31:34   BB0E38 c   (dvbapi) Demuxer 0 no suitable readers found that can be used for decoding!
2016/05/03 18:31:34   BB0E38 c   (dvbapi) Demuxer 0 continue decoding of SRVID 200B
2016/05/03 18:31:34   BB0E38 c   (dvbapi) Demuxer 0 skipped stream CAID: 1863 ECM_PID: 017D PROVID: 000000 (Same as ECMPID 0)
2016/05/03 18:31:34   BB0E38 c   (dvbapi) Demuxer 0 skipped stream CAID: 0100 ECM_PID: 0176 PROVID: 003317 (Same as ECMPID 1)
2016/05/03 18:31:34   BB0E38 c   (dvbapi) Demuxer 0 skipped stream CAID: 1811 ECM_PID: 0176 PROVID: 000000 (Same as ECMPID 2)
2016/05/03 18:31:34   BB0E38 c   (dvbapi) Demuxer 0 found 3 ECMpids and 0 STREAMpids in PMT
2016/05/03 18:31:34   BB0E38 c   (dvbapi) Demuxer 0 receiver wants to demux srvid 200B on adapter 0000 camask 0001 index 0000 pmtpid 0000
2016/05/03 18:31:34   BB0E38 c   (dvbapi) Demuxer 0 new program number: 200B (1863:200B unknown) [pmt_list_management 3]
2016/05/03 18:31:37   BB0E38 c   (dvbapi) Demuxer 0 no enabled matching ecmpids -> decoding is waiting for matching readers!



Pouvez vous m'aider? et si vous avez besoin d'autres infos, je peux vous les fournir.

oscam.server

Code : Tout sélectionner

[reader]
label                         = ccam
description                   = toto
protocol                      = cccam
device                        = toto.adresse,31000
user                          = user
password                      = pass
inactivitytimeout             = 30
reconnecttimeout              = 30
cccversion                    = 2.0.11
ccckeepalive                  = 1
group                         = 1
emmcache                      = 1,3,2




En ligne
Avatar de l’utilisateur
OniK
Administrateur
Administrateur
Messages : 5059
Inscription : 03 avr. 2013, 19:32
A remercié : 361 fois
A été remercié : 1814 fois
Genre :
Zodiac :
Âge : 36
Contact :
Belgium

Re: Help OSCAM + TvHeadEnd

#2

Message par OniK » 05 mai 2016, 10:31

salut

d’après ton log ton oscam ne trouve pas de reader ... mais dif de dire plus comme ca ...
y me faut plus d'infos ... kel rev oscam ? montre ta config complète ...
ton reader est bien online ?

vla un bon reader
Contenu caché
Vous devez être inscrit et connecté sur ce forum pour voir le contenu caché.
鬼に金棒

momo125
Membre API-Geek.com
Membre API-Geek.com
Messages : 3
Inscription : 18 févr. 2015, 18:08
A remercié : 1 fois

Re: Help OSCAM + TvHeadEnd

#3

Message par momo125 » 05 mai 2016, 14:31

Merci d'avoir pris le temps de me réponde..


oui, mon reader est bien en ligne. J'ai repris la conf que tu as mis ci dessus pour mes readers.

Version :

Code : Tout sélectionner


OSCam: 1.20-unstable_svn Build: r0 Compiler: armv7a-openelec-linux-gnueabi


os.conf

Code : Tout sélectionner

[global]
logfile = /storage/.kodi/userdata/addon_data/service.softcam.oscam/log/oscam.log
disableuserfile = 0
clienttimeout = 9000
nice = -1
usrfile = /storage/.kodi/userdata/addon_data/service.softcam.oscam/log/oscamuser.log
cwlogdir = /storage/.kodi/userdata/addon_data/service.softcam.oscam/log/cw
emmlogdir = /storage/.kodi/userdata/addon_data/service.softcam.oscam/log/emm
lb_save = 100
suppresscmd08 = 1

[cache]
delay = 25



[dvbapi]
enabled = 1
au = 1
request_mode = 1
user = tvheadend
boxtype = pc

[webif]
httpport = 8888
httprefresh = 2
httppollrefresh = 2
httpallowed = 127.0.0.1,192.168.0.0-192.168.254.254 
oscam.user

Code : Tout sélectionner

# oscam.user generated automatically by Streamboard OSCAM 1.20-unstable_svn SVN r0
# Read more: http://www.streamboard.tv/svn/oscam/trunk/Distribution/doc/txt/oscam.user.txt

[account]
user                          = tvheadend
pwd                           = tvheadend
group                         = 1


oscam.server

Code : Tout sélectionner


[reader]
label                         = ccam3
protocol                      = cccam
device                        = dns,port
user                          = user
password                      = pass
inactivitytimeout             = 30
group                         = 1
cccversion                    = 2.2.1
cccmaxhops                    = 2
ccckeepalive                  = 1
audisabled                    = 1

oscam.srvid et oscam.dvbapi vides
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.

En ligne
Avatar de l’utilisateur
OniK
Administrateur
Administrateur
Messages : 5059
Inscription : 03 avr. 2013, 19:32
A remercié : 361 fois
A été remercié : 1814 fois
Genre :
Zodiac :
Âge : 36
Contact :
Belgium

Re: Help OSCAM + TvHeadEnd

#4

Message par OniK » 06 mai 2016, 07:08

Hello
momo125 a écrit :oui, mon reader est bien en ligne. J'ai repris la conf que tu as mis ci dessus pour mes readers.
bon c déjà une bonne chose ...
momo125 a écrit :OSCam: 1.20-unstable_svn Build: r0 Compiler: armv7a-openelec-linux-gnueabi
bon ça ça m'aide pas du tout y ont fait n'importe koi ya plus le numéro de rev ...

ta config c nawak lol ... met la mienne ...
zone-telechargement/oscam-shadow-by-oni ... tml#p14268

vla un bon user dvbapi
Contenu caché
Vous devez être inscrit et connecté sur ce forum pour voir le contenu caché.
momo125 a écrit :oscam.srvid et oscam.dvbapi vides
pour le srvid rien de grave par contre pour le dvbapi la c moins conseillé surtout sans ma rev ...
met au moins celui ci par exemple
zone-telechargement/oscam-dvbapi-t232-230.html#p16265
鬼に金棒

Avatar de l’utilisateur
DREF33
Membre API-Geek.com
Membre API-Geek.com
Messages : 8
Inscription : 19 déc. 2016, 10:00

Re: Help OSCAM + TvHeadEnd

#5

Message par DREF33 » 22 déc. 2016, 16:22

Bonjour j'ai un peu la meme config un wetek play 2
J'ai installé libreelec + tvheadend + le plugin oscam
Maintenant je voudrai faire fonctionner tvheadend avec oscam.
La j'ai essayer de mettre ces fichiers
zone-telechargement/oscam-shadow-by-onik-t155-1300.html#p14268
Mais impossible ça ne fonctionne pas on dirait que ce n'est pas compatible.
Si quelqu'un pouvez m'aider car la je sèche .

Avatar de l’utilisateur
DREF33
Membre API-Geek.com
Membre API-Geek.com
Messages : 8
Inscription : 19 déc. 2016, 10:00

Re: Help OSCAM + TvHeadEnd

#6

Message par DREF33 » 24 déc. 2016, 18:23

Voici ma config:

oscam.config
membre a écrit :# oscam.conf generated automatically by Streamboard OSCAM 1.20-unstable_svn SVN r
# Read more: http://www.streamboard.tv/svn/oscam/tru ... m.conf.txt

[global]
logfile = /storage/.kodi/userdata/addon_data/service.softcam.oscam/log/oscam.log
nice = -1
usrfile = /storage/.kodi/userdata/addon_data/service.softcam.oscam/log/oscamuser.log
cwlogdir = /storage/.kodi/userdata/addon_data/service.softcam.oscam/log/cw

[cache]

[dvbapi]
enabled = 1
au = 1
pmt_mode = 3
user = tvheadend
boxtype = pc-nodmx

[monitor]
port = 988
aulow = 120
monlevel = 1
hideclient_to = 15

[webif]
httpport = 8888
httpuser = oscam
httppwd = oscam
httpallowed = 127.0.0.1,192.168.0.0-192.168.254.254
aulow = 120
hideclient_to = 15
membre a écrit : [account]
user = tvheadend
pwd = dvbapi
hostname = 127.0.0.1
au = 1
keepalive = 0
group = 1
uniq = 3



Merci de me dire si c'est bon ou si il y a des modifs a faire.

En ligne
Avatar de l’utilisateur
OniK
Administrateur
Administrateur
Messages : 5059
Inscription : 03 avr. 2013, 19:32
A remercié : 361 fois
A été remercié : 1814 fois
Genre :
Zodiac :
Âge : 36
Contact :
Belgium

Re: Help OSCAM + TvHeadEnd

#7

Message par OniK » 29 déc. 2016, 11:38

salut

alros ta config c hyper basic mais bon pour déjà tester c un début ..
ds la partie dvbapi t'as déjà test avec just "pc" je n’ai jamais utilisé l'autre perso ...
sinon as tu déjà jette un œil ici ?
linux-f70/le-satellite-depuis-votre-pc- ... -t649.html
鬼に金棒

Avatar de l’utilisateur
DREF33
Membre API-Geek.com
Membre API-Geek.com
Messages : 8
Inscription : 19 déc. 2016, 10:00

Re: Help OSCAM + TvHeadEnd

#8

Message par DREF33 » 07 janv. 2017, 15:57

Merci a toi Onik je vais regarder ca.

bastahaya
Membre API-Geek.com
Membre API-Geek.com
Messages : 9
Inscription : 22 déc. 2016, 10:22

Re: Help OSCAM + TvHeadEnd

#9

Message par bastahaya » 12 janv. 2017, 20:31

bonjour
est ce que quelqu'un peu me dire ce que signifie cela dans mes log :
2017/01/12 20:25:50 24A6067B c (dvbapi) Demuxer 0 trying to descramble PID 1 CAID 1811 PROVID 003317 ECMPID 0BCD ANY CHID PMTPID 0262 VPID 0263
2017/01/12 20:25:50 24A6067B c (dvbapi) Demuxer 0 trying to descramble PID 2 CAID 1811 PROVID 003311 ECMPID 0BC3 ANY CHID PMTPID 0262 VPID 0263
2017/01/12 20:25:49 24A6067B c (dvbapi) Demuxer 0 restarting decodingrequests after 11 ms with 3 enabled and 6 disabled ecmpids!
2017/01/12 20:25:49 24A6067B c (dvbapi) Demuxer 0 trying to descramble PID 6 CAID 0500 PROVID 032830 ECMPID 0BD7 ANY CHID PMTPID 0262 VPID 0263
mes reader me marque not found sur des chaine qui trouver tres bien ya 4 jours
est ce que ses un problème avec mes reader ?, car d'habitude mon fournisseur me répond et la plus rien.
ou un problème avec ma config, qui cela dit ne doit pas être tres bonne car je n'ai pas fait grand chose, mais sa marcher tres bien jusqu'a maintenant
merci

En ligne
Avatar de l’utilisateur
OniK
Administrateur
Administrateur
Messages : 5059
Inscription : 03 avr. 2013, 19:32
A remercié : 361 fois
A été remercié : 1814 fois
Genre :
Zodiac :
Âge : 36
Contact :
Belgium

Re: Help OSCAM + TvHeadEnd

#10

Message par OniK » 14 janv. 2017, 10:45

salut

c "normal" ... c le blackout de 2017 mais avec qq jours d'avances sur la date prévue ...
鬼に金棒

Répondre

Revenir à « OSCam & CCcam »