• Sujets actifs  Arrière Vers l'avant Stop Play

OSCam & CCcamLocal TntSat HD et lecteur argolis triple reader

Avatar du membre
dodo5874
Donateur
Donateur
Messages : 108
Enregistré le : 08 mai 2013, 22:05
A remercié : 31 fois
A été remercié : 15 fois

Local TntSat HD et lecteur argolis triple reader

#1

Message par dodo5874 » 27 mai 2013, 20:32

Salut,

Je vient de recevoir mon nouveau lecteur de carte et je teste ma local tntsat 5. Il est bien bien detecté par ubuntu mais les Ecm ne sont pas lu par oscam ???

Voilà ce que j'ai dans le reader :

[hide]

Code : Tout sélectionner

[reader]
label = ARGO_01-A
description = ORIGINAL CARD tntsat
protocol = smargo
device = /dev/ttyUSB0
caid = 0500
ecmwhitelist = 0500@030B00:57,C4,D8,EC,10D,12A,142,148
ecmheaderwhitelist = 0500@030B00:80712701,80713F01,81712701,81713F01
detect = cd
mhz = 500
cardmhz = 357
ident = 0500:030B00
aeskeys = 0500@030B00:43...43,A7...26,EF...E3
group = 1
emmcache = 1,3,2
audisabled = 1
blockemm-unknown = 1
blockemm-u = 1
blockemm-s = 1
blockemm-g = 1
[/hide]

Merci.

A+.




Avatar du membre
skabill2000
Membre API-Geek.com
Membre API-Geek.com
Messages : 7
Enregistré le : 22 mai 2013, 19:22
A remercié : 4 fois
A été remercié : 0

Re: Local TntSat HD et lecteur argolis triple reader

#2

Message par skabill2000 » 27 mai 2013, 20:34

Salut ... si tu dis qu'elle est neuve, l'as tu activée dans un démo Off ... ??
EDIT : c'est le lecteur qui est neuf ... je suppose que la carte est activée
Modifié en dernier par skabill2000 le 27 mai 2013, 20:37, modifié 1 fois.
DM800HD Sim2.1 + Openpli + OSCam Shadow By OniK r10627

Avatar du membre
OniK
Administrateur
Administrateur
Messages : 4888
Enregistré le : 03 avr. 2013, 19:32
A remercié : 356 fois
A été remercié : 1772 fois
Genre :
Zodiac :
Âge : 36
Contact :
Belgium

Re: Local TntSat HD et lecteur argolis triple reader

#3

Message par OniK » 27 mai 2013, 20:35

et sans les whitelist ?
鬼に金棒

Avatar du membre
leni
Administrateur
Administrateur
Messages : 1599
Enregistré le : 03 avr. 2013, 20:57
A remercié : 178 fois
A été remercié : 414 fois
Zodiac :
Âge : 36
Contact :

Re: Local TntSat HD et lecteur argolis triple reader

#4

Message par leni » 27 mai 2013, 20:37

je vois ecmwhitelist =... es tu sur de ce paramètre?, je te conseil de ne pas jouer avec le whitelist sans être sur de la config... :mrgreen: :mrgreen:
Leni wistiti

Avatar du membre
dodo5874
Donateur
Donateur
Messages : 108
Enregistré le : 08 mai 2013, 22:05
A remercié : 31 fois
A été remercié : 15 fois

Re: Local TntSat HD et lecteur argolis triple reader

#5

Message par dodo5874 » 27 mai 2013, 20:44

Re,

Oué elle est activé, sur mon atlas 100 hd j'ai les sd (pas les hd chepa pas pourquoi encore).

Pour les parametre, y avait un mec sur un forum qui avait aussi ce lecteur et c'est ce qu'il à mis, mais chez moi sa marche pas.
Le lecteur est comme un smargo mais prend trois carte.
Dans /dev/ j'ai bien verifié, j'ai ttyusb0, ttyusb1, ttyusb2.

Dans oscam voilà ce que j'ai :
r 1 ARGO_01-A OFF OFF 127.0.0.1 0 0000:0000 smargo no data 00:08:42 OFF (no entitlements)
Donc voilà je voudrai l'avis d'expert :D


Avatar du membre
OniK
Administrateur
Administrateur
Messages : 4888
Enregistré le : 03 avr. 2013, 19:32
A remercié : 356 fois
A été remercié : 1772 fois
Genre :
Zodiac :
Âge : 36
Contact :
Belgium

Re: Local TntSat HD et lecteur argolis triple reader

#6

Message par OniK » 27 mai 2013, 20:48

quand tu click sur "no enteltilment" ds les infos de ta cartes ... tu vois au moins le serial de ta carte ???
t'as essaye avec ttyusb1, ttyusb2??
je suis vraiment pas un pro des smargo etc donc la j'ai pas trop d’idée a te proposer ...
鬼に金棒

Avatar du membre
dodo5874
Donateur
Donateur
Messages : 108
Enregistré le : 08 mai 2013, 22:05
A remercié : 31 fois
A été remercié : 15 fois

Re: Local TntSat HD et lecteur argolis triple reader

#7

Message par dodo5874 » 27 mai 2013, 20:55

Re,

j'ai redemarrer et voilà ce que j'ai maintenant sur l'ecran d'acceuil :

Code : Tout sélectionner

r 	1 	ARGO_01-A 	OFF 	OFF 	127.0.0.1 	0 		27.05.13 20:50:46	00:01:44	0500:xxxx		no data 	00:00:18 	CARDOK (1 entitlement)
quand je click sur "1 entilement" j'ai le type, le caid, la date d'activation, la date d'expiration de la carte, son nom ...

Mais tous les ecm sont nok

Merci.
A+.

Avatar du membre
dodo5874
Donateur
Donateur
Messages : 108
Enregistré le : 08 mai 2013, 22:05
A remercié : 31 fois
A été remercié : 15 fois

Re: Local TntSat HD et lecteur argolis triple reader

#8

Message par dodo5874 » 30 mai 2013, 20:11

Salut,

Voilà la bonne config :

[hide]

Code : Tout sélectionner

       [reader]
        label = ARGO_01-A
        description = ORIGINAL CARD tntsat
        protocol = smargo
        device = /dev/ttyUSB0
        detect = cd
        mhz = 500
        cardmhz = 357
        caid = 0500
        ident = 0500:030B00
        aeskeys  = 0500@030B00:a chercher sur le web
        group = 1
        emmcache = 1,3,2
        audisabled = 1
        blockemm-unknown = 1
        blockemm-u = 1
        blockemm-s = 1
        blockemm-g = 1
[/hide]

A+.

Avatar du membre
OniK
Administrateur
Administrateur
Messages : 4888
Enregistré le : 03 avr. 2013, 19:32
A remercié : 356 fois
A été remercié : 1772 fois
Genre :
Zodiac :
Âge : 36
Contact :
Belgium

Re: Local TntSat HD et lecteur argolis triple reader

#9

Message par OniK » 31 mai 2013, 09:23

hehe oui avec les aes ça marche d'office mieux ^_-
鬼に金棒

bike
Nouveau Membre
Nouveau Membre
Messages : 2
Enregistré le : 20 janv. 2017, 21:55
A remercié : 2 fois
A été remercié : 0

Re: Local TntSat HD et lecteur argolis triple reader

#10

Message par bike » 25 juin 2017, 15:41

OniK a écrit :hehe oui avec les aes ça marche d'office mieux ^_-

salut moi ici avec argolis triple reader pc linux ubuntu ça me donne
ça

2017/06/25 15:27:40 5FEF8C48 r (reader) ARGO_01-A [smargo] Cannot open device: /dev/ttyUSB0
2017/06/25 15:27:42 5FEF8C48 r (reader) ARGO_01-A [smargo] ERROR: Opening device /dev/ttyUSB0 (errno=2 No such file or directory)
2017/06/25 15:27:42 5FEF8C48 r (reader) ARGO_01-A [smargo] Cannot open device: /dev/ttyUSB0

quelqun pour un coup de puce

merci


Répondre

Retourner vers « OSCam & CCcam »