Nous sommes le 19 Février 2018, 00:54

  •  Disposez les blocs

Navigateur
Liens commerciaux
Last Online
Pour voir la liste des utilisateurs connectés, vous devez être inscrit et connecté.



Nous sommes une communautée
libre et ouverte, tous sont les bienvenues.

Cliquez ici pour vous inscrire

utilisateurs connectés

Au total il y a 36 utilisateurs en ligne :: 6 enregistrés, 0 invisible et 30 invités

Le record du nombre d’utilisateurs en ligne est de 508, le 22 Février 2015, 09:01

Utilisateurs enregistrés: BenGonGon, Bing [Bot], Google [Bot], karm78, lefif60, wile_e d’après le nombre d’utilisateurs actifs ces 60 dernières minutes

Rechercher

Liens commerciaux

Problème de partage

  • Auteur
  • Message

Problème de partage

Liens commerciaux

Liens commerciaux
 

Hors ligne
Avatar de l’utilisateur

sudoo

Membre API-Geek.com

Membre API-Geek.com

  • Messages: 8
  • Inscription: 21 Février 2014, 14:23
  • A remercié: 1 fois
  • Remercié: 0 fois

Problème de partage

Message03 Avril 2014, 09:54

Salut,

J'ai un souci avec mon Oscam car mes peers ne voient pas mes partages (0 card).
Dans la section "Users" du Webif, je ne les vois jamais en statut "Online" mais constamment en "Connected".
Au début j'ai pensé simplement qu'il n'y avait simplement pas d'activité de leur côté mais ce n'est pas le cas.
Je précise je suis sous dm800 clone, Openpli avec Oscam Shadow r9514 et sans locale. Si quelqu'un pouvait m'aider ...

Voilà ma conf

Oscam.server

[global]
logfile = /var/oscam/oscam.log
disableuserfile = 0
usrfileflag = 1
clientmaxidle = 240
unlockparental = 1
nice = -1
maxlogsize = 1024
preferlocalcards = 1
dropdups = 1
usrfile = /var/oscam/oscamuser.log
lb_mode = 1
lb_reopen_seconds = 60
lb_retrylimit = 3750
lb_savepath = /var/oscam/loadb.log
lb_retrylimits = 09:525
lb_nbest_percaid = 09:2
lb_noproviderforcaid = 06,09,0B,17,18,4A,55
ecmfmt = c&0p/i/d/s/l
resolvegethostbyname = 1
failbantime = 100
failbancount = 2

[cache]
cwcycle_check_enable = 1
cwcycle_check_caid = 0100,0500,0603,0604,0608,0622,0628,0B00,0B01,0B02,0BAA,0D00,0D02,0D0F,0D95,0D96,1702,1722,1802,1803,1810,1833,1834,183D,1843,1880,4AEE,5581
cwcycle_maxlist = 4000
cwcycle_sensitive = 3
cwcycle_usecwcfromce = 1

[cccam]
port = XXXXXXXX
nodeid = XXXXXXXX
version = 2.3.0
reshare = 1
updateinterval = 86400
minimizecards = 1

[dvbapi]
enabled = 1
au = 1
request_mode = 1
user = TV
boxtype = dreambox

[monitor]
port = 988
aulow = 120
monlevel = 0
hideclient_to = 45

[webif]
httpport = XXXX
httpuser = XXXX
httppwd = XXXX
httptpl = /media/usb/picon/
httphelplang = fr
httprefresh = 60
httphideidleclients = 1
httpallowed = 127.0.0.1,192.168.0.1-192.168.0.254
aulow = 120
hideclient_to = 45



Oscam.user

[account]
user = TV
pwd = dvbapi
monlevel = 1
au = 1
group = 1

[account]
user = XXXX
pwd = XXXX
group = 1



Oscam.server

[reader]
label = XXXX
description = XXXX
protocol = cccam
device = XXXX,12000
user = XXXX
password = XXXX
inactivitytimeout = 1
group = 1
dropbadcws = 1
cccversion = 2.3.0
ccckeepalive = 1
cccmaxhops = 2
cccreshare = 1
Hors ligne
Avatar de l’utilisateur

OniK

Administrateur

Administrateur

  • Messages: 4697
  • Inscription: 03 Avril 2013, 18:32
  • A remercié: 345 fois
  • Remercié: 1797 fois

Re: Problème de partage

Message03 Avril 2014, 14:02

salut

premiere question as tu du reshare sur tes cartes ? sur la webif x of x card est en rouge ?

pour ta config ccam

Le forum vous oblige à être enregistré et connecté, pour pouvoir lire le contenu caché.


tes users

Le forum vous oblige à être enregistré et connecté, pour pouvoir lire le contenu caché.


readers

Le forum vous oblige à être enregistré et connecté, pour pouvoir lire le contenu caché.
鬼に金棒
Hors ligne
Avatar de l’utilisateur

sudoo

Membre API-Geek.com

Membre API-Geek.com

  • Messages: 8
  • Inscription: 21 Février 2014, 14:23
  • A remercié: 1 fois
  • Remercié: 0 fois

Re: Problème de partage

Message03 Avril 2014, 14:41

Salut Onik,

J'ai bien paramétré comme décrit mais toujours pareil :D

Sinon pour ta question je n'ai pas de cartes locales, je reshare depuis mes readers je ne sais si c'est bien ça que tu me demandais.
Pour la couleur sur le webif, l'icone ronde est verte pour chaque reader et le texte (X of X cards) est rouge.

Image
Hors ligne

federer

Membre API-Geek.com

Membre API-Geek.com

  • Messages: 72
  • Inscription: 18 Juin 2013, 18:45
  • A remercié: 25 fois
  • Remercié: 8 fois

Re: Problème de partage

Message03 Avril 2014, 16:29

salut
si tu vois tes users connected mais pas online c est que tes peers ne prennent rien chez toi c est que tu n a simplement pas de reshare venant de tes peers
DM 800HDse
DM 500 clone
ATLAS-HD100
EMU ORF,TNTSATHD,SRG SWISS
1carte C+ (039)
1carte Csat (039)
1carte TNTSAT
Hors ligne
Avatar de l’utilisateur

sudoo

Membre API-Geek.com

Membre API-Geek.com

  • Messages: 8
  • Inscription: 21 Février 2014, 14:23
  • A remercié: 1 fois
  • Remercié: 0 fois

Re: Problème de partage

Message03 Avril 2014, 16:36

En fait j'approfondis, j'ai du tout réinstaller il y a deux trois jours ma dream a planté et ne redémarrait plus et je n'ai pas fait de backup :(
Je suis reparti sur les mêmes bases avec le bin de Onik et la conf comme précédemment.
Par contre, avant cela, les mêmes users étaient constamment online je ne comprends pas.
Hors ligne

federer

Membre API-Geek.com

Membre API-Geek.com

  • Messages: 72
  • Inscription: 18 Juin 2013, 18:45
  • A remercié: 25 fois
  • Remercié: 8 fois

Re: Problème de partage

Message03 Avril 2014, 17:54

verifie si en reinstallant tu as attribue des groupes a tes readers pour tes users
c est a dire si tu as mis dans tes 4 readers group =2
il faut que dans tes users de leur donnent le droit de lire ce groupe
DM 800HDse
DM 500 clone
ATLAS-HD100
EMU ORF,TNTSATHD,SRG SWISS
1carte C+ (039)
1carte Csat (039)
1carte TNTSAT
Hors ligne
Avatar de l’utilisateur

sudoo

Membre API-Geek.com

Membre API-Geek.com

  • Messages: 8
  • Inscription: 21 Février 2014, 14:23
  • A remercié: 1 fois
  • Remercié: 0 fois

Re: Problème de partage

Message03 Avril 2014, 18:22

Oui c'est le premier truc que j'ai vérifié et ils sont tous dans le même groupe

Re: Problème de partage

Sujets recommandés

Sujets recommandés
 


Retourner vers OSCam & CCcam

Qui est en ligne

Utilisateurs enregistrés: BenGonGon, Bing [Bot], Google [Bot], karm78, lefif60, wile_e