Nous sommes le 18 Février 2018, 07:32

  •  Disposez les blocs

Navigateur
Liens commerciaux
Last Online
Pour voir la liste des utilisateurs connectés, vous devez être inscrit et connecté.



Nous sommes une communautée
libre et ouverte, tous sont les bienvenues.

Cliquez ici pour vous inscrire

utilisateurs connectés

Au total il y a 22 utilisateurs en ligne :: 4 enregistrés, 0 invisible et 18 invités

Le record du nombre d’utilisateurs en ligne est de 508, le 22 Février 2015, 09:01

Utilisateurs enregistrés: BenGonGon, Bing [Bot], Google [Bot], OniK d’après le nombre d’utilisateurs actifs ces 60 dernières minutes

Rechercher

Liens commerciaux

problème Oscam + DVBAPI + VNSI

  • Auteur
  • Message

problème Oscam + DVBAPI + VNSI

Liens commerciaux

Liens commerciaux
 

Hors ligne

Med

Membre API-Geek.com

Membre API-Geek.com

  • Messages: 12
  • Inscription: 05 Février 2016, 19:19
  • A remercié: 0 fois
  • Remercié: 0 fois

problème Oscam + DVBAPI + VNSI

Message16 Août 2016, 17:35

Bonjour,

Tout d'abord j'espère ne pas m'être trompé de section dans le forum, étant moi même un administrateur d'un autre forum, je suis assez sensible à ce sujet. Je comprendrai la réprimande :D

Je viens ici, car je sèche tout simplement.

Actuellement j'utilise pour regarder le satellite un combo : OSCAM + DVBAPI + VNSI et kodi sur un serveur, sachant que Oscam + DVBAPI et VNSI-server sont sur un container et kodi tourne sur l'hôte en direct (pour des problème de serveur X dans un container), plus d'autres terminaux, Odroid C1+, tablette pc téléphone

Seulement depuis maintenant une semaine, j'ai un problème sur certaines chaines cryptées (TF1, M6, W9, les BEIN, Canal ...) mais pas sur d'autres (DIGITAL +, DISNEY Junior) je les ai pas toutes testés mais dans l'ensemble c'est ça. Les chaines en claire passent parfaitement bien entendu.

Donc mon problème est que dès que je reçois ce message là :

VNSI-Error: cParser::AddPESPacket - max buffer size reached,

La chaine saute et ça met énormément de temps à revenir. Le problème est survenu "tout seul" lorsque je regardais un film sur OCS et pouf les autres chaines ont suivit pas en même temps.

J'ai fait une palanqué de tests :

Tout d'abord les tests physiques, réinitialisé mes switch et routeurs, changé les cables, vérifier le cable hdmi (même si c'est sur tout mes terminaux, mais au point ou j'en suis ...)
Ensuite est venu la partie logiciel, vérifier soft, mettre à jour mon serveur (actuellement sous ubuntu trusty), mise à jour des softs vdr (j'ai prit un autre container et j'ai fait les tests) rien n'a fonctionné.

J'ai aussi prit les confs que vous avez conseillé pour DVBAPI à l'époque (au passage merci quand ça marchait, bah ça marchait parfaitement, c'était même très rapide). Je les ai enlevé. Rien n'a fonctionné.

Ah oui j'ai recompilé VNSI en augmentant la valeur de ce fameux buffer, mais pareil.

J'en suis arrivé à la conclusion soit c'est DVBAPI qui fonctionne mal, ou c'est l'effet JO, car le seul point commun que j'ai pu trouvé avec ces chaines là, c'est que soit elles diffusent les JO, soit elles sont sur le même transpondeur qu'une chaine qui les diffuse, mais je peux me tromper.

Du coup j'ai vu qu'un personne avait changer la manière de communiquer en DVBAPI et oscam en passant par le socket :
- pmt_mode = 0

Mais de mon côté, DVBAPI me jette avec un message de connexion refusée.

Bref je sèche, si quelqu'un a un solution je lui en serai reconnaissant.

Merci

Med
Serveur Hôte Ubuntu Trusty x64
Demo container lxc
oscam-svn : 1.20.9808
vdr : 2.2.0-311
vdr-plugin-dvbapi : 2.2.2-500
vdr-plugin-vnsiserver : 1:1.3.1-892

Terminaux full kodi 16
En ligne
Avatar de l’utilisateur

OniK

Administrateur

Administrateur

  • Messages: 4697
  • Inscription: 03 Avril 2013, 18:32
  • A remercié: 345 fois
  • Remercié: 1796 fois

Re: problème Oscam + DVBAPI + VNSI

Message17 Août 2016, 09:12

salut Med

ha bin ca c du post détaillé comme je les aime !

en fait ton soucis est très simple ... tu n'en a pas lol ...
le prob est du a la dernière attaque de canal ... après le foot les JO ... la suite de l'effet kiss cool koi lol
c'est aussi pour ça que tu n'as pas de soucis sur DIGITAL +, DISNEY Junior ( surement via telesat ) ...

donc pour le moment seul chose a faire attendre et espérer qu'une solution arrive rapidement en public ...
鬼に金棒
Hors ligne

Med

Membre API-Geek.com

Membre API-Geek.com

  • Messages: 12
  • Inscription: 05 Février 2016, 19:19
  • A remercié: 0 fois
  • Remercié: 0 fois

Re: problème Oscam + DVBAPI + VNSI

Message17 Août 2016, 09:27

Hello Onik,

Merci de me rassurer sur ce problème, je l'avais dans le coin de la tête ce phénomène, d'autant plus qu'hier soir c'est revenu comme c'est parti.

Ce qui me paraissait bizarre c'est que oscam arrivait à décoder mes chaines, un peu trop rapidement à mon gout comparé à d'habitude, mais j'avais de bonnes stats.

En tout cas merci beaucoup pour la réponse, je vais pouvoir alimenter mon wiki perso histoire de pas oublier si le soucis reviens. Ca m'évitera de stresser mes machines.
Serveur Hôte Ubuntu Trusty x64
Demo container lxc
oscam-svn : 1.20.9808
vdr : 2.2.0-311
vdr-plugin-dvbapi : 2.2.2-500
vdr-plugin-vnsiserver : 1:1.3.1-892

Terminaux full kodi 16

Re: problème Oscam + DVBAPI + VNSI

Sujets recommandés

Sujets recommandés
 


Retourner vers OSCam & CCcam

Qui est en ligne

Utilisateurs enregistrés: BenGonGon, Bing [Bot], Google [Bot], OniK