Nous sommes le 19 Février 2018, 01:04

  •  Disposez les blocs

Navigateur
Liens commerciaux
Last Online
Pour voir la liste des utilisateurs connectés, vous devez être inscrit et connecté.



Nous sommes une communautée
libre et ouverte, tous sont les bienvenues.

Cliquez ici pour vous inscrire

utilisateurs connectés

Au total il y a 34 utilisateurs en ligne :: 6 enregistrés, 0 invisible et 28 invités

Le record du nombre d’utilisateurs en ligne est de 508, le 22 Février 2015, 09:01

Utilisateurs enregistrés: BenGonGon, Bing [Bot], Google [Bot], karm78, lefif60, wile_e d’après le nombre d’utilisateurs actifs ces 60 dernières minutes

Rechercher

Liens commerciaux

Server addons vérolé - OpenAAF

  • Auteur
  • Message

Server addons vérolé - OpenAAF

Liens commerciaux

Liens commerciaux
 

Hors ligne
Avatar de l’utilisateur

gzusoner

Modérateur

Modérateur

  • Messages: 288
  • Inscription: 04 Avril 2013, 09:16
  • Localisation: Liège, Belgique
  • A remercié: 114 fois
  • Remercié: 82 fois

Server addons vérolé - OpenAAF

Message28 Octobre 2013, 19:39

Hello les amis,

Je viens vous conter ma prise de tête qui a duré deux jours.
J'ai voulu tester d'autres images que j'avais encore, car comme le sait OniK, mon vu+ ne veut pas de vti 5.0.1.

Je me retrouve donc à re-flasher une image qui a fait ses preuves, mon OpenAAF. Jusque là, tout simple.
Je me sers du server addons de l'image pour télécharger un oscam de base, je change le bin pour le notre, et au bout d'un moment :

L'impensable : je matte et ça zappe de chaine !

Je constate sur mon user dvbapi un AC de 3/4 !!!! J'inonde Leni de messages et le lendemain OniK check ici.
Je flash, je change le pass root avant install oscam et ça continue.

On réfléchit, et je me dis : changes le nom/pass de l'user dvbapi. Du coup je me retrouve en 1/1 normal.
Ca tient qq heures, et le matin, je trouve des users disabled que j'ai JAMAIS créé !

Delete des users, changement de pass, wifi, vu+ webif, reboot, ça revient !!

On se creuse la tête comme des malades... Il me confirme que ma webif n'est pas accessible. Comment ils font?
Un script, on ne voit que ça. Qui s'installe via le server d'addons..... Le comble.
Déjà que des fois on peut télécharger des trucs qui plantent le démo, mais là, c'est une arnaque !

Flash de la même image, install manuelle de la cam, 1/1, nickel.

DONC NE PRENEZ PLUS DE CAMS DEPUIS LES ADDONS !!! (Eventuellement les autres trucs peuvent être vérolés, Onik m'a dit que comme c'est un bin compilé, il faut le décompiler et que sans matos c'est la galère à vérifier)

Et vérifiez si vous n'avez pas plusieurs utilisateurs sur votre dvbapi : pour mon vu+solo2, 2 tuners, donc max 2/2.
Un stream en réseau n'est pas considéré comme un "user", j'ai testé et ça donne ceci :

La même chaine regardée et streamée en LAN : 1/1
Deux chaines différentes (ou enregistrement) : 2/2
Décodeurs:
Vu+ Solo2 @VTi 8 - Oscam 1.20 #10627 by OniK
Gigablue 800HDSE @OpenDROID - Oscam 1.20 #9514 by OniK

Ordis :
Macbook Pro Retina, Hackintosh imac 8,1

Server addons vérolé - OpenAAF

Sujets recommandés

Sujets recommandés
 

Retourner vers OSCam & CCcam

Qui est en ligne

Utilisateurs enregistrés: BenGonGon, Bing [Bot], Google [Bot], karm78, lefif60, wile_e

cron