OSCam & CCcamsmargo+ et vu uno ?

xbit
Membre API-Geek.com
Membre API-Geek.com
Messages : 8
Inscription : 25 mai 2013, 16:46
A remercié : 1 fois

smargo+ et vu uno ?

#1

Message par xbit » 25 mai 2013, 19:02

bonjour ,
y a t il une personne qui as un smargo+ avec un vu+uno image vti 5.1 ?
je l install mais il prend pas ma carte srg

cdt



Avatar de l’utilisateur
OniK
Administrateur
Administrateur
Messages : 5063
Inscription : 03 avr. 2013, 19:32
A remercié : 361 fois
A été remercié : 1814 fois
Genre :
Zodiac :
Âge : 36
Contact :
Belgium

Re: smargo+ et vu uno ?

#2

Message par OniK » 25 mai 2013, 19:12

t'as bien mis une rev avec libusb ??
鬼に金棒

xbit
Membre API-Geek.com
Membre API-Geek.com
Messages : 8
Inscription : 25 mai 2013, 16:46
A remercié : 1 fois

Re: smargo+ et vu uno ?

#3

Message par xbit » 25 mai 2013, 20:26

d apres l image vti 5.10 elle gere le smartreader sans rien installer
or je n arrive pas a la configurer

xbit
Membre API-Geek.com
Membre API-Geek.com
Messages : 8
Inscription : 25 mai 2013, 16:46
A remercié : 1 fois

Re: smargo+ et vu uno ?

#4

Message par xbit » 25 mai 2013, 20:29

je me suis baser sur le tutau suivant


lsusb -v | grep iSerial
2. If you are Smargo cardreader in Dreambox, VU+ or Xtrend/CT, please use this config in oscam.server:



[hide]

Code : Tout sélectionner

[reader]
label                         = xx
protocol             = smargo #you can also try mouse instead of smargo
device              = /dev/ttyUSB0 #if you have more smargos, just use /dev/ttyUSB1, /dev/ttyUSB2, etc.
caid                          = xx
ident                         = xx
smargopatch                 = 1
rsakey                        = xx
boxkey                        = xx
detect                        = cd
mhz                           = 357
cardmhz                       = 357
group                         = x
emmcache                      = 1,3,2
[/hide]

Avatar de l’utilisateur
lido
VIP
VIP
Messages : 119
Inscription : 03 mai 2013, 20:14
A remercié : 25 fois
A été remercié : 30 fois

Re: smargo+ et vu uno ?

#5

Message par lido » 25 mai 2013, 22:27

slt
j'ai un vu+ duo et le smargo fonctionne parfaitement avec VTI

[hide]

Code : Tout sélectionner

[reader]
label                         = tntsat
protocol                      = mouse
device                        = /dev/ttyUSB0
caid                          = 0500
detect                        = cd
mhz                           = 500
ident                         = 0500:030B00
aeskeys                       = 0500@03xxx43,A7xxx26,EFxxxE3
group                         = 1
emmcache                      = 1,3,15
lb_weight                     = 1000
[/hide]

si ca marche pas en ttyUSB0 essaye ttyUSB1
VU+DUO
DM800SE
dm500 X2
abo off ...

Avatar de l’utilisateur
OniK
Administrateur
Administrateur
Messages : 5063
Inscription : 03 avr. 2013, 19:32
A remercié : 361 fois
A été remercié : 1814 fois
Genre :
Zodiac :
Âge : 36
Contact :
Belgium

Re: smargo+ et vu uno ?

#6

Message par OniK » 26 mai 2013, 10:26

hoho donc pas besoin de libusb pour les images VTI ??
鬼に金棒

xbit
Membre API-Geek.com
Membre API-Geek.com
Messages : 8
Inscription : 25 mai 2013, 16:46
A remercié : 1 fois

Re: smargo+ et vu uno ?

#7

Message par xbit » 28 mai 2013, 13:48

merci lido je test ca de-suite , vous tiens au jus

xbit
Membre API-Geek.com
Membre API-Geek.com
Messages : 8
Inscription : 25 mai 2013, 16:46
A remercié : 1 fois

Re: smargo+ et vu uno ?

#8

Message par xbit » 28 mai 2013, 15:13

resultat

Cannot open device: /dev/ttyUSB1
ERROR: Opening device /dev/ttyUSB1 (errno=2 No such file or directory)
pareil pour
Cannot open device: /dev/ttyUSB0
ERROR: Opening device /dev/ttyUSB0 (errno=2 No such file or directory)
si je tape donc
lsusb

root@bm750:~# lsusb
Bus 001 Device 001: ID 1d6b:0002
Bus 002 Device 001: ID 1d6b:0002
Bus 003 Device 001: ID 1d6b:0001
Bus 004 Device 001: ID 1d6b:0001
Bus 003 Device 002: ID 0403:6001

Répondre

Revenir à « OSCam & CCcam »