• Sujets actifs  Arrière Vers l'avant Stop Play

EPG API-GeekEPG API-Geek | Support pour installation

Notre EPG sur 21j ^0^v
karm78
Membre API-Geek.com
Membre API-Geek.com
Messages : 26
Enregistré le : 10 janv. 2018, 00:43
A remercié : 27 fois
A été remercié : 0

Re: EPG API-Geek | EPG Import

#171

Message par karm78 » 09 févr. 2018, 21:34

Rebonjour, suite mauvaise manip, mon vu+ a planté, obliger de tout refaire, pas un mal en soit, je suis reparti de zero.
par contre impossible de trouver comment activer les picons dans le menu et la barre d'avancement des programmes.

Bon j ai réussi a retrouver, quelqu'un pourrait nous faire un imprime écran des paramétré liste des services et fluidnext einstellungen svp merci d avance




luffy951
Nouveau Membre
Nouveau Membre
Messages : 2
Enregistré le : 11 janv. 2018, 23:17
A remercié : 0
A été remercié : 0

Re: EPG API-Geek | EPG Import

#172

Message par luffy951 » 11 févr. 2018, 14:30

Bonjour,

Est il possible d'avoir accès au téléchargement du plugin et merci pour votre travail.

Avatar du membre
steepy
VIP
VIP
Messages : 250
Enregistré le : 20 janv. 2017, 00:17
A remercié : 53 fois
A été remercié : 24 fois
Genre :
France

Re: EPG API-Geek | EPG Import

#173

Message par steepy » 12 févr. 2018, 15:31

Encore quelques posts et c'est bon, tu auras accès
DM800HD sous BlackHole skin : DMConcinnity-HD
VU+ Duo² sous BlacKHole 3.0.3.O skin : MX Titanium C2

burnout69
Membre API-Geek.com
Membre API-Geek.com
Messages : 8
Enregistré le : 16 janv. 2018, 19:02
A remercié : 3 fois
A été remercié : 0
Genre :
Belgium

Re: EPG API-Geek | EPG Import

#174

Message par burnout69 » 13 févr. 2018, 11:42

Bonjour,

ayant changé de décodeur, j'ai réinstallé cette version de Epg Import avec bien entendu les 2 fichier (Izma et Libc6)..

la source "France Diff" en xz ne charge pas et tourne en boucle. Pas de soucis avec France.
Par contre, pas d'epg sur les C+
Modifié en dernier par burnout69 le 16 févr. 2018, 11:45, modifié 1 fois.
Vu+ Uno 4k SE. Open Black Hole 4.1

disco67
Membre API-Geek.com
Membre API-Geek.com
Messages : 4
Enregistré le : 11 févr. 2018, 08:07
A remercié : 0
A été remercié : 0

Re: EPG API-Geek | EPG Import

#175

Message par disco67 » 13 févr. 2018, 17:02

J'ai installé le custom EPGimport. Il y a quelques erreures décalages par rapport au chaines IPTV existente.

effacer l'EPG.DAT et relancer la VU suffit pour rafraichir les data ? Je n'ai pas trouvé de commande dans le GUI (VTI) pour effacer le Data...

Disco67


En ligne
Avatar du membre
OniK
Administrateur
Administrateur
Messages : 4888
Enregistré le : 03 avr. 2013, 19:32
A remercié : 356 fois
A été remercié : 1772 fois
Genre :
Zodiac :
Âge : 36
Contact :
Belgium

Re: EPG API-Geek | EPG Import

#176

Message par OniK » 18 févr. 2018, 07:23

hello

non c pas top de faire ca ! si y garde un truc foireux en cache ca peux poser prob ...
ds VTI : menu - vti - epg - effacer epg.dat
鬼に金棒

Avatar du membre
wile_e
VIP
VIP
Messages : 439
Enregistré le : 29 nov. 2016, 00:59
Localisation : La Louvière, Belgique. Altitude : 89m
A remercié : 42 fois
A été remercié : 207 fois
Genre :
Zodiac :
Âge : 44
Contact :
Belgium

Re: EPG API-Geek | EPG Import

#177

Message par wile_e » 18 févr. 2018, 19:07

burnout69 a écrit :Bonjour,

ayant changé de décodeur, j'ai réinstallé cette version de Epg Import avec bien entendu les 2 fichier (Izma et Libc6)..

la source "France Diff" en xz ne charge pas et tourne en boucle. Pas de soucis avec France.
Par contre, pas d'epg sur les C+
Les chaines cinéma (Ciné+, OCS, Canal+Séries & Family) sont dans "France_diff"
Disecq 4 in 1 out avec 13E, 19.2E & 28.2E sur Triax 130cm + 5W sur noname 80cm + câble Voo + TNT FR & BE
Vu+Solo2 sous VTi 13.0.2 pour DVB-S et DVB-C - HDD To ST2000LM003 HN-M
CGV Etimo 1T pour DVB-T - HDD 300 Go
TV Samsung 51" full HD 2013

Avatar du membre
wile_e
VIP
VIP
Messages : 439
Enregistré le : 29 nov. 2016, 00:59
Localisation : La Louvière, Belgique. Altitude : 89m
A remercié : 42 fois
A été remercié : 207 fois
Genre :
Zodiac :
Âge : 44
Contact :
Belgium

Re: EPG API-Geek | EPG Import

#178

Message par wile_e » 19 févr. 2018, 18:29

Petite info pour ceux qui reçoivent l'EPG allemand : les chaines RTL, Sat1, Pro7, Vox, Kabel1, Sixx et Servus TV ont désormais un EPG légèrement différent pour les versions autrichiennes. Pensez à mettre le fichier api-geek.channels.xml à jour pour bénéficier de cette petite amélioration.

La référence de Kabel 1 Classics a également été corrigée : <!-- DE/HD+ --><!-- 19.2E --><channel id="Kabel1Classic.de">1:0:16:14C2:407:1:C00000:0:0:0:</channel> <!-- kabel eins classics -->

De même que celle d'Insight : <!-- DE/HD+ --><!-- 19.2E --><channel id="Insight.uk">1:0:19:1392:3EA:1:C00000:0:0:0:</channel> <!-- Insight HD -->
<!-- INFOS/FTA --><!-- 19.2E --><channel id="Insight.uk">1:0:1F:7D0:449:1:C00000:0:0:0:</channel> <!-- Insight UHD -->

Quelqu'un peut-il dire si la version russe d'Insight est différente? C'est sur Astra.

Pour la France, ajout de Girondins TV :

<!-- FR/BE --><!-- 19.2E --><channel id="Girondins.fr">1:0:1:19:22C8:45A:C00000:0:0:0:</channel> <!-- GIRONDINS TV HD -->
Disecq 4 in 1 out avec 13E, 19.2E & 28.2E sur Triax 130cm + 5W sur noname 80cm + câble Voo + TNT FR & BE
Vu+Solo2 sous VTi 13.0.2 pour DVB-S et DVB-C - HDD To ST2000LM003 HN-M
CGV Etimo 1T pour DVB-T - HDD 300 Go
TV Samsung 51" full HD 2013

burnout69
Membre API-Geek.com
Membre API-Geek.com
Messages : 8
Enregistré le : 16 janv. 2018, 19:02
A remercié : 3 fois
A été remercié : 0
Genre :
Belgium

Re: EPG API-Geek | EPG Import

#179

Message par burnout69 » 20 févr. 2018, 12:34

Bonjour,

j'essaye de l'installer sur Open Black Hole 4.1 sur un Uno 4k Se et impossible. (j'ai bien entendu installer les 2 dépendances)
Epgimport n'apparaît même pas dans la liste des plugin..

Une piste ?
Vu+ Uno 4k SE. Open Black Hole 4.1

En ligne
Avatar du membre
OniK
Administrateur
Administrateur
Messages : 4888
Enregistré le : 03 avr. 2013, 19:32
A remercié : 356 fois
A été remercié : 1772 fois
Genre :
Zodiac :
Âge : 36
Contact :
Belgium

Re: EPG API-Geek | EPG Import

#180

Message par OniK » 26 févr. 2018, 08:00

tu devrais avoir une version d'epgimport compatible ds les feed de ton image ...si dispo installe cette version la et utilise mon fichier source ... la ca devrai ete bon
鬼に金棒


Répondre

Retourner vers « EPG API-Geek »