Zone téléchargementOSCam Shadow By OniK

Avatar de l’utilisateur
11mariol11
Membre API-Geek.com
Membre API-Geek.com
Messages : 9
Inscription : 05 janv. 2015, 23:02
A remercié : 1 fois
A été remercié : 1 fois

Re: OSCam Shadow By OniK

#1171

Message par 11mariol11 » 23 janv. 2015, 20:46

Merci a toi de penser a nous et notre petite tv :mrgreen:



Avatar de l’utilisateur
cazze
Membre API-Geek.com
Membre API-Geek.com
Messages : 9
Inscription : 20 janv. 2015, 20:15

Re: OSCam Shadow By OniK

#1172

Message par cazze » 28 janv. 2015, 09:17

La rev que tu as posté, as tu patcher avec quelque chose ou as-tu compiler seulement?

Edit:
J'ai compilé la rev 9514 du svn, mais ca ne marche pas :-(

J'ai une carte officiel activé, pris ton oscar.conf mais Gulli reste noir :-(

Avatar de l’utilisateur
OniK
Administrateur
Administrateur
Messages : 5173
Inscription : 03 avr. 2013, 19:32
A remercié : 367 fois
A été remercié : 1844 fois
Genre :
Zodiac :
Âge : 38
Contact :
Belgium

Re: OSCam Shadow By OniK

#1173

Message par OniK » 29 janv. 2015, 17:34

hello

oui mes rev sont patchées avec mes modifs perso + ma webif
mes 9514 ne sont d'ailleurs meme plus basée sur le svn off ( y font trop de truc ki fout la merde donc je reste sur mon code ) d'ou les v1,v2...v6
ma config est d’ailleurs elle aussi optimisée surtout pour mes rev

met simplement ma 9415v6 avec ma config etc et tout devrai fonctionner sans soucis ( t'as quoi comme carte ? )
鬼に金棒

Avatar de l’utilisateur
cazze
Membre API-Geek.com
Membre API-Geek.com
Messages : 9
Inscription : 20 janv. 2015, 20:15

Re: OSCam Shadow By OniK

#1174

Message par cazze » 29 janv. 2015, 18:03

Probleme <= Ubuntu 14.04 64bit :-(

La version i686-pcsc ne tourne pas la dessu :-(
J'ai une carte TNTsat V5 officiel avec des DVB-S2 Digital devices.

Avatar de l’utilisateur
OniK
Administrateur
Administrateur
Messages : 5173
Inscription : 03 avr. 2013, 19:32
A remercié : 367 fois
A été remercié : 1844 fois
Genre :
Zodiac :
Âge : 38
Contact :
Belgium

Re: OSCam Shadow By OniK

#1175

Message par OniK » 29 janv. 2015, 18:09

normalement elle tourne sans soucis en 32 et 64 bit ( sauf sur certain vps )
faudrait que je refasse des test sur ubuntu 14 des que j'aurais 5 min

pour tntsat oublie pas que tu n'auras que les SD
鬼に金棒

Avatar de l’utilisateur
cazze
Membre API-Geek.com
Membre API-Geek.com
Messages : 9
Inscription : 20 janv. 2015, 20:15

Re: OSCam Shadow By OniK

#1176

Message par cazze » 30 janv. 2015, 21:12

Voici l'erreur après faire un ln -s. /lib/libssl.so.1.0.0 -> /lib/x86_64-linux-gnu/libssl.so.1.0.0

./oscam-svn9514-ubuntu-i686-webif-ssl-libusb-pcsc: error while loading shared libraries: libssl.so.1.0.0: wrong ELF class: ELFCLASS64

Cazze

Avatar de l’utilisateur
OniK
Administrateur
Administrateur
Messages : 5173
Inscription : 03 avr. 2013, 19:32
A remercié : 367 fois
A été remercié : 1844 fois
Genre :
Zodiac :
Âge : 38
Contact :
Belgium

Re: OSCam Shlibcryptodow By OniK

#1177

Message par OniK » 01 févr. 2015, 01:30

hum ca c un conflit entre des lib 32 et 64 bit
si tu sais install openssl en 32bit et oublie pas que ca utilise pas seulement libssl.so mais ya aussi libcrypto
鬼に金棒

gege75013
Membre API-Geek.com
Membre API-Geek.com
Messages : 3
Inscription : 01 févr. 2015, 01:10
A remercié : 1 fois

Re: OSCam Shadow By OniK

#1178

Message par gege75013 » 01 févr. 2015, 05:39

bonjour onik,

je viens d'installer une image VTI 8.0 sur un VU+DUO2 et installé une rev oscam du menu VTI => 1.20 9986

si j'essai de mettre ta version, ce ne marche pas :( (je change le nom de ton fichier extrait du tar.gz par le nom de celui installé dans /var/bin et j ecrase la version 1.20 9986)

une idée ?

j'ai choisi une image qui fonctionne bien avec Oscam ?

le fichier .conf .user .server dvpapi sont suivant tes recommandations. donc que 4 fichiers dans tuxbox\config

Storn70
Membre API-Geek.com
Membre API-Geek.com
Messages : 4
Inscription : 21 janv. 2015, 19:21

Re: OSCam Shadow By OniK

#1179

Message par Storn70 » 02 févr. 2015, 10:39

OniK a écrit :non la x86 est pour les pc linux
Merci,

Pourrais-tu compiler une version pour un DS412+ ?

Grand merci :-)

Avatar de l’utilisateur
OniK
Administrateur
Administrateur
Messages : 5173
Inscription : 03 avr. 2013, 19:32
A remercié : 367 fois
A été remercié : 1844 fois
Genre :
Zodiac :
Âge : 38
Contact :
Belgium

Re: OSCam Shadow By OniK

#1180

Message par OniK » 02 févr. 2015, 18:13

gege75013 a écrit :bonjour onik,

je viens d'installer une image VTI 8.0 sur un VU+DUO2 et installé une rev oscam du menu VTI => 1.20 9986

si j'essai de mettre ta version, ce ne marche pas :( (je change le nom de ton fichier extrait du tar.gz par le nom de celui installé dans /var/bin et j ecrase la version 1.20 9986)

une idée ?

j'ai choisi une image qui fonctionne bien avec Oscam ?

le fichier .conf .user .server dvpapi sont suivant tes recommandations. donc que 4 fichiers dans tuxbox\config
hummm ca c pas logique ... je l'utilise sur mon vu+ solo2 avec image VTI ( pareil pour plein de potes ) et jamais u le moindre soucis ...
avant de remplace le vieux bin par le mien tu as bien coupe oscam avant ??? sinon tu vas corrompre le bin en "mélangeant" les deux bin ensemble ...
pour voir ce ki ce passe lance oscam en telnet et dit moi ce que ca raconte ...
Storn70 a écrit :
OniK a écrit :non la x86 est pour les pc linux
Merci,

Pourrais-tu compiler une version pour un DS412+ ?

Grand merci :-)
je t'ai déjà rep a ton autre post ma rev syno atom devrai être ok pour ton syno
zone-telechargement/sujet-du-telecharge ... tml#p12761
鬼に金棒

Répondre

Revenir à « Zone téléchargement »