OSCam & CCcamtemps démarage Oscam

yonelt
Donateur
Donateur
Messages : 53
Inscription : 06 août 2013, 19:28
A remercié : 3 fois
A été remercié : 7 fois
Genre :
Zodiac :
Âge : 46
France

temps démarage Oscam

#1

Message par yonelt » 09 avr. 2019, 13:39

Bonjour,

Est-ce qu'il y a un moyen de raccourcir le temps de démarrage de Oscam.

Quand je relance Oscam, il faut compter environ 15 à 20 secondes.

J'aimerais pouvoir raccourcir ce temps

Cordialement


Vu+ Solo 4K avec vti 13.0.2
2 cartes Fransat
PMCIA Fransat (RMC sport)
OSCam r11501 pour la TNT Fransat
Atlas 200 HD
PARABOLE MULTISATELLITE BIG BISAT + Multiswitch (5.0 W, 19.2 E, 13.0E, 9.0 E)

Avatar de l’utilisateur
OniK
Administrateur
Administrateur
Messages : 5126
Inscription : 03 avr. 2013, 19:32
A remercié : 365 fois
A été remercié : 1818 fois
Genre :
Zodiac :
Âge : 37
Contact :
Belgium

Re: temps démarage Oscam

#2

Message par OniK » 09 avr. 2019, 15:21

hello

y faut voir ton script de démarrage oscam ya peu être un wait time ...

sur VTI il est ds usr/script
鬼に金棒

yonelt
Donateur
Donateur
Messages : 53
Inscription : 06 août 2013, 19:28
A remercié : 3 fois
A été remercié : 7 fois
Genre :
Zodiac :
Âge : 46
France

Re: temps démarage Oscam

#3

Message par yonelt » 09 avr. 2019, 16:17

voici le script

CAMNAME="OScam 1.20 rev: 11431"


remove_tmp () {
rm -rf /tmp/cainfo.* /tmp/camd.* /tmp/sc.* /tmp/*.info* /tmp/*.tmp* /tmp/oscam*
[ -e /tmp/.oscam ] && rm -rf /tmp/.oscam
[ -e /tmp/.emu.info ] && rm -rf /tmp/.emu.info
[ -e /tmp/oscam.mem ] && rm -rf /tmp/oscam.mem
}

case "$1" in
start)
echo "[SCRIPT] $1: $CAMNAME"
remove_tmp
touch /tmp/.emu.info
echo "OScam 1.20 rev: 11431" > /tmp/.emu.info
/usr/bin/oscam_1.20-unstable-11431 -b -r 2 -c /etc/tuxbox/config
;;
stop)
echo "[SCRIPT] $1: $CAMNAME"
kill `pidof oscam_1.20-unstable-11431`
remove_tmp
;;
restart)
$0 stop
sleep 2
$0 start
exit
;;
*)
$0 stop
exit 0
;;
esac

exit 0
Vu+ Solo 4K avec vti 13.0.2
2 cartes Fransat
PMCIA Fransat (RMC sport)
OSCam r11501 pour la TNT Fransat
Atlas 200 HD
PARABOLE MULTISATELLITE BIG BISAT + Multiswitch (5.0 W, 19.2 E, 13.0E, 9.0 E)

Avatar de l’utilisateur
OniK
Administrateur
Administrateur
Messages : 5126
Inscription : 03 avr. 2013, 19:32
A remercié : 365 fois
A été remercié : 1818 fois
Genre :
Zodiac :
Âge : 37
Contact :
Belgium

Re: temps démarage Oscam

#4

Message par OniK » 09 avr. 2019, 23:02

non rien de bizarre ds ton script juste un wait de 2sec entre le stop et le start ... tout ce ki ya de plus normal koi ...

test avec ma rev histoire de voir si c pas ton oscam ki pose prob ...

après n'oublie pas y faut compter le temps d'init de ta carte au reboot d'oscam avant de voir l'image ...
鬼に金棒

lorrain
Membre API-Geek.com
Membre API-Geek.com
Messages : 10
Inscription : 03 juin 2014, 21:43
France

Re: temps démarage Oscam

#5

Message par lorrain » 10 avr. 2019, 10:19

15 à 20 secondes est un délai tout à fait normal, c'est en tout cas ce que j'ai toujours constaté. :hand:
Vu+ Solo2 carte Fransat PC6 et TNTSAT V5, image OpenPli 7 et Oscam 11505, Mutant HD51 4K Multistream, Parabole Multisatellite TELESYSTEM (Eutelsat 5A 5°W, Hotbird 13°E et Astra 19°2E) - Atlas HD 200S et Clarke Tech HD 5000C (tous les deux au placard).

Répondre

Revenir à « OSCam & CCcam »