OSCam & CCcamWebif a travers http dyndns ne Fonctionne pas

Avatar de l’utilisateur
ltdweb
Donateur
Donateur
Messages : 78
Inscription : 16 mai 2013, 05:35
A remercié : 13 fois
A été remercié : 1 fois

Webif a travers http dyndns ne Fonctionne pas

#1

Message par ltdweb » 20 mai 2013, 09:44

Bonjour a Tous je n'arrive pas accéder au Webif a travers le dyndns

Voici ma config Webif :
[hide]

Code : Tout sélectionner

[webif]
httpport                      = xxxxx
httpuser                      = dc
httppwd                       = dc
httptpl                       = /media/hdd/picon/
httphelplang                  = fr
httprefresh                   = 60
httphideidleclients           = 1
httpallowed                   = 127.0.0.1,192.168.1.1-192.168.1.254 ( [b]Adresse de mon Routeur : 192.168.1.1[/b] )
httpdyndns                    = xxxxxxxx.dyndns.org:xxxxx
aulow                         = 120
hideclient_to                 = 45
[/hide]


Merci pour votre retour


Oscam rev 11378
DM 8000
Image : newnigma2
Carte : TNTSAT V6

Avatar de l’utilisateur
OniK
Administrateur
Administrateur
Messages : 5173
Inscription : 03 avr. 2013, 19:32
A remercié : 367 fois
A été remercié : 1842 fois
Genre :
Zodiac :
Âge : 38
Contact :
Belgium

Re: Webif a travers http dyndns ne Fonctionne pas

#2

Message par OniK » 20 mai 2013, 11:21

Code : Tout sélectionner

httpdyndns = xxxxxxxx.dyndns.org
comme ça tu pourras ^_-
鬼に金棒

Avatar de l’utilisateur
ltdweb
Donateur
Donateur
Messages : 78
Inscription : 16 mai 2013, 05:35
A remercié : 13 fois
A été remercié : 1 fois

Re: Webif a travers http dyndns ne Fonctionne pas

#3

Message par ltdweb » 20 mai 2013, 12:37

Onik
Cool cela fonctionne
Dernière question j'ai un de mes clients local (chambre) qui a un protocol CCCam 2.2.1 mais dans le webif je vois protocol 2.1.1

J'ai la exactement la même config pour un autre client local (atelier) qui a un protocol CCCam 2.2.1 dans le webif je vois protocol 2.2.1 > Donc OK


Voir ci dessous Oscam.config

# oscam.conf generated automatically by Streamboard OSCAM Oscam Shadow by OniK SVN r8641
# Read more: http://www.streamboard.tv/svn/oscam/tru ... m.conf.txt
[hide]

Code : Tout sélectionner

[global]
logfile                       = /media/hdd/oscam.log
disableuserfile               = 0
usrfileflag                   = 1
clientmaxidle                 = 240
unlockparental                = 1
nice                          = -1
maxlogsize                    = 1024
preferlocalcards              = 1
dropdups                      = 1
usrfile                       = /media/hdd/oscamuser.log
lb_mode                       = 1
lb_reopen_seconds             = 60
lb_retrylimit                 = 3750
lb_savepath                   = /media/hdd/lb.log
lb_retrylimits                = 09:525
lb_nbest_percaid              = 09:2
lb_noproviderforcaid          = 06,09,0B,17,18,4A,55
ecmfmt                        = c&0p/i/d/s/l
resolvegethostbyname          = 1
failbantime                   = 100
failbancount                  = 2

[cache]
cwcycle_check_enable          = 1
cwcycle_check_caid            = 0100,0500,0603,0604,0608,0622,0628,0B00,0B01,0B02,0BAA,0D00,0D02,0D0F,0D95,0D96,1702,1722,1802,1803,1810,1833,1834,183D,1843,1880,4AEE,5581
cwcycle_maxlist               = 4000
cwcycle_keeptime              = 15
cwcycle_onbad                 = 1
cwcycle_dropold               = 1
cwcycle_sensitive             = 3

[cccam]
port                          = xxxxx
nodeid                        = xxxxxxxxxxxx
version                       = 2.2.1
reshare                       = 1
reshare_mode                  = 0
stealth                       = 1
updateinterval                = 86400

[dvbapi]
enabled                       = 1
au                            = 1
reopenonzap                   = 1
decodeforever                 = 1
user                          = dm800
boxtype                       = dreambox

[monitor]
port                          = 988
aulow                         = 120
monlevel                      = 0
hideclient_to                 = 45

[webif]
httpport                      = xxxx
httpuser                      = dc
httppwd                       = dc
httptpl                       = /media/hdd/picon/
httphelplang                  = fr
httprefresh                   = 60
httphideidleclients           = 1
httpallowed                   = 127.0.0.1-192.168.255.255
aulow                         = 120
hideclient_to                 = 45
[/hide]
Dernière modification par OniK le 20 mai 2013, 12:47, modifié 1 fois.
Raison : ne montre jamais ton nodeid ou tes ports ... et pour plus de clarete utilise les balises [hide][code]ton texte ici[/code][/hide]
Oscam rev 11378
DM 8000
Image : newnigma2
Carte : TNTSAT V6

Avatar de l’utilisateur
ltdweb
Donateur
Donateur
Messages : 78
Inscription : 16 mai 2013, 05:35
A remercié : 13 fois
A été remercié : 1 fois

Re: Webif a travers http dyndns ne Fonctionne pas

#4

Message par ltdweb » 20 mai 2013, 12:53

Onik
Ok Merci pour tes conseils ,
comme tu t'en doute je ne le savais pas...
Oscam rev 11378
DM 8000
Image : newnigma2
Carte : TNTSAT V6

Avatar de l’utilisateur
OniK
Administrateur
Administrateur
Messages : 5173
Inscription : 03 avr. 2013, 19:32
A remercié : 367 fois
A été remercié : 1842 fois
Genre :
Zodiac :
Âge : 38
Contact :
Belgium

Re: Webif a travers http dyndns ne Fonctionne pas

#5

Message par OniK » 20 mai 2013, 15:20

ds la config de ton reader t'as pas mis cccam 2.1.1 par hazard ????
鬼に金棒

Avatar de l’utilisateur
ltdweb
Donateur
Donateur
Messages : 78
Inscription : 16 mai 2013, 05:35
A remercié : 13 fois
A été remercié : 1 fois

Re: Webif a travers http dyndns ne Fonctionne pas

#6

Message par ltdweb » 20 mai 2013, 16:21

Onik,

Gagné.... Effectivement tu a raison j'avais laissé dans la config de mon reader cccam 2.1.1

Problème réglé

Merci
Oscam rev 11378
DM 8000
Image : newnigma2
Carte : TNTSAT V6

Avatar de l’utilisateur
OniK
Administrateur
Administrateur
Messages : 5173
Inscription : 03 avr. 2013, 19:32
A remercié : 367 fois
A été remercié : 1842 fois
Genre :
Zodiac :
Âge : 38
Contact :
Belgium

Re: Webif a travers http dyndns ne Fonctionne pas

#7

Message par OniK » 20 mai 2013, 16:33

me disais bien ...

bien te voila en ordre now ... c bien tout ça !!!
鬼に金棒

Répondre

Revenir à « OSCam & CCcam »