Atlas100HDInstallation Atlas 100HD [serveur] + Dreambox OSCAM [client]

Avatar de l’utilisateur
OniK
Administrateur
Administrateur
Messages : 5173
Inscription : 03 avr. 2013, 19:32
A remercié : 367 fois
A été remercié : 1842 fois
Genre :
Zodiac :
Âge : 38
Contact :
Belgium

Re: Installation Atlas 100HD [serveur] + Dreambox OSCAM [cli

#111

Message par OniK » 26 nov. 2013, 11:45

alors sur ton log t'as quoi quand tu zap sur les hd ??


鬼に金棒

bigbisat
Donateur
Donateur
Messages : 106
Inscription : 10 nov. 2013, 19:22
A remercié : 1 fois
A été remercié : 7 fois

Re: Installation Atlas 100HD [serveur] + Dreambox OSCAM [cli

#112

Message par bigbisat » 26 nov. 2013, 12:09

Rien, aucune commande n'apparait.

bigbisat
Donateur
Donateur
Messages : 106
Inscription : 10 nov. 2013, 19:22
A remercié : 1 fois
A été remercié : 7 fois

Re: Installation Atlas 100HD [serveur] + Dreambox OSCAM [cli

#113

Message par bigbisat » 26 nov. 2013, 12:28

Ben maintenant j'ai des log et certaine chaines fonctionne mais pas toute.

Pour celles qui ne fonctionnes pas (ex eurosport 2 HD) cela indique :

2013/11/26 12:27:12 77111020 c Found 10 ECMpids and 2 STREAMpids in PMT
2013/11/26 12:27:12 77111020 c [DVBAPI] Receiver wants to demux srvid 24BE on adapter 0000 camask 0001 index 0000
2013/11/26 12:27:12 77111020 c New program number: 24BE (1811:24BE unknown) [pmt_list_management 3]
2013/11/26 12:27:12 77111020 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
2013/11/26 12:27:12 77111020 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 10 ecmpids!
2013/11/26 12:27:12 77111020 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
2013/11/26 12:27:12 77111020 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 10 ecmpids!
2013/11/26 12:27:13 77111020 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
2013/11/26 12:27:13 77111020 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 10 ecmpids!
2013/11/26 12:27:13 77111020 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
2013/11/26 12:27:14 77111020 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 10 ecmpids!
2013/11/26 12:27:14 77111020 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
2013/11/26 12:27:14 77111020 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 10 ecmpids!

Avatar de l’utilisateur
OniK
Administrateur
Administrateur
Messages : 5173
Inscription : 03 avr. 2013, 19:32
A remercié : 367 fois
A été remercié : 1842 fois
Genre :
Zodiac :
Âge : 38
Contact :
Belgium

Re: Installation Atlas 100HD [serveur] + Dreambox OSCAM [cli

#114

Message par OniK » 26 nov. 2013, 12:42

hummm ca par contre c strange ...
black screen non stop ou ca freeze ??
combien de chaine ne marche pas +/- ?
鬼に金棒

bigbisat
Donateur
Donateur
Messages : 106
Inscription : 10 nov. 2013, 19:22
A remercié : 1 fois
A été remercié : 7 fois

Re: Installation Atlas 100HD [serveur] + Dreambox OSCAM [cli

#115

Message par bigbisat » 26 nov. 2013, 12:49

Il y en a 8 HD :
Eurosport 2 hd
planete+ A&e
tcm hd
teva hd
voyage hd
C+ series hd
discovery HD
disney magic+1

Et aucune fonctionne en non HD

Avatar de l’utilisateur
OniK
Administrateur
Administrateur
Messages : 5173
Inscription : 03 avr. 2013, 19:32
A remercié : 367 fois
A été remercié : 1842 fois
Genre :
Zodiac :
Âge : 38
Contact :
Belgium

Re: Installation Atlas 100HD [serveur] + Dreambox OSCAM [cli

#116

Message par OniK » 26 nov. 2013, 13:16

hummm en effet bizarre ...

petite question t'as juste une 018 ou t'as aussi une 039 ???
pcq pas de sd sur 018 avec ton dvbapi ...

si t'as juste une 018 ca change tout
Contenu caché
Vous devez être inscrit et connecté sur ce forum pour voir le contenu caché.
鬼に金棒

bigbisat
Donateur
Donateur
Messages : 106
Inscription : 10 nov. 2013, 19:22
A remercié : 1 fois
A été remercié : 7 fois

Re: Installation Atlas 100HD [serveur] + Dreambox OSCAM [cli

#117

Message par bigbisat » 26 nov. 2013, 13:23

pour le moment j'ai une carte 39 dans Ultimo mais elle va disparaitre donc je fait comme si plus dispo.
j'ai une carte bis tv dans Ultimo et une cam pour SSR-SRG dont les 2 ne decrypte plus rien si sous oscam shadow

Doit je copier ce que tu as mis sur le poste d'avant ?

Avatar de l’utilisateur
OniK
Administrateur
Administrateur
Messages : 5173
Inscription : 03 avr. 2013, 19:32
A remercié : 367 fois
A été remercié : 1842 fois
Genre :
Zodiac :
Âge : 38
Contact :
Belgium

Re: Installation Atlas 100HD [serveur] + Dreambox OSCAM [cli

#118

Message par OniK » 26 nov. 2013, 13:48

oui si pas de 039 tu remplaces le dvbapi avec celui que je t'ai mis ds l'autre post

pour biss et srg y faut que tu fasse un reader pour chacune de tes cartes

et faut aussi rajouter ca ds ton dvbapi
Contenu caché
Vous devez être inscrit et connecté sur ce forum pour voir le contenu caché.
鬼に金棒

bigbisat
Donateur
Donateur
Messages : 106
Inscription : 10 nov. 2013, 19:22
A remercié : 1 fois
A été remercié : 7 fois

Re: Installation Atlas 100HD [serveur] + Dreambox OSCAM [cli

#119

Message par bigbisat » 26 nov. 2013, 15:17

J'ai mis cela pour bis mais cela ne fonctionne pas. pour la carte 18 tout est OK maintenant :clap:

[reader]
label = bistv
enable = 1
protocol = internal
device = /dev/sci0
caid = 0500
ident = 0500:042800,042810
group = 1

mais j'ai encore quelque problème :

L'atlas doit rester allumé, pas possible de le mettre en veille ?
Oscam ne démarre pas tout seul, je doit le lancer manuellement via telnet (rien en blue panel) ?

Avatar de l’utilisateur
agecanonixeg
Modérateur
Modérateur
Messages : 1758
Inscription : 12 juin 2013, 11:16
A remercié : 50 fois
A été remercié : 149 fois
Genre :
France

Re: Installation Atlas 100HD [serveur] + Dreambox OSCAM [cli

#120

Message par agecanonixeg » 26 nov. 2013, 15:59

bonjour,
l'ATLAS peut être en veille (il vaut mieux), de préférence il faut interdire à l'atlas de sortir sur internet via le routeur par sécurité.
Pour le démarrage d'oscam cela dépend de l'image sur ton démodulateur mais de toute façon cela s'automatise.
amicalement

Répondre

Revenir à « Atlas100HD »