Atlas100HDInstallation Atlas 100HD [serveur] + Dreambox OSCAM [client]

bigbisat
Donateur
Donateur
Messages : 106
Inscription : 10 nov. 2013, 19:22
A remercié : 1 fois
A été remercié : 7 fois

Re: Installation Atlas 100HD [serveur] + Dreambox OSCAM [cli

#81

Message par bigbisat » 25 nov. 2013, 18:14

Bon Oscam tourne et webif aussi.

dans webif il m'indique :

disconnected: reason cleanup
connect failed: bad file descriptor



bigbisat
Donateur
Donateur
Messages : 106
Inscription : 10 nov. 2013, 19:22
A remercié : 1 fois
A été remercié : 7 fois

Re: Installation Atlas 100HD [serveur] + Dreambox OSCAM [cli

#82

Message par bigbisat » 25 nov. 2013, 18:45

bigbisat a écrit :Bon Oscam tourne et webif aussi.

dans webif il m'indique :

disconnected: reason cleanup
connect failed: bad file descriptor
Bon maintenant il indique :

connection timed out

Avatar de l’utilisateur
OniK
Administrateur
Administrateur
Messages : 5173
Inscription : 03 avr. 2013, 19:32
A remercié : 367 fois
A été remercié : 1842 fois
Genre :
Zodiac :
Âge : 38
Contact :
Belgium

Re: Installation Atlas 100HD [serveur] + Dreambox OSCAM [cli

#83

Message par OniK » 25 nov. 2013, 21:01

sois plus précis met moi un bout de log complet pcq la ....
鬼に金棒

bigbisat
Donateur
Donateur
Messages : 106
Inscription : 10 nov. 2013, 19:22
A remercié : 1 fois
A été remercié : 7 fois

Re: Installation Atlas 100HD [serveur] + Dreambox OSCAM [cli

#84

Message par bigbisat » 25 nov. 2013, 21:55

Quand je lance oscam j'ai cela :

root@vuultimo:/usr/bin# WARNING: oscam.conf line 11 section [global] contains unknown setting 'cachedelay=120'
WARNING: oscam.conf line 13 section [global] contains unknown setting 'resolvedelay=30'
WARNING: oscam.conf line 14 section [global] contains unknown setting 'serialreadertimeout=15000'
WARNING: oscam.conf line 18 section [global] contains unknown setting 'saveinithistory=1'
WARNING: oscam.conf line 19 section [global] contains unknown setting 'keepalive=1'
WARNING: oscam.conf line 28 section [webif] contains unknown setting 'debug=255'
WARNING: oscam.conf line 35 section [radegast] contains unknown setting 'label=Atlas'
WARNING: oscam.conf line 36 section [radegast] contains unknown setting 'protocol=radegast'
WARNING: oscam.conf line 37 section [radegast] contains unknown setting 'device=192.168.x.xx,yyyy'
WARNING: oscam.conf line 38 section [radegast] contains unknown setting 'caid=0100'
WARNING: oscam.conf line 39 section [radegast] contains unknown setting 'group=1'
WARNING: oscam.conf line 40 section [radegast] contains unknown setting 'ident=0100:003311,003315'

Résultat de la commande PS :

943 root 5580 S oscam-svn9018
945 root 13632 S < oscam-svn9018
946 root 13632 S < oscam-svn9018
947 root 13632 S < oscam-svn9018
948 root 13632 S < oscam-svn9018
949 root 13632 S < oscam-svn9018
950 root 13632 S < oscam-svn9018
5366 root 13632 S < oscam-svn9018
5367 root 13632 S < oscam-svn9018
5368 root 13632 S < oscam-svn9018
5369 root 13632 S < oscam-svn9018
5370 root 13632 S < oscam-svn9018
5371 root 13632 S < oscam-svn9018
5591 root 5580 S oscam-svn9018
5593 root 11816 S < oscam-svn9018
5594 root 11816 S < oscam-svn9018
5595 root 11816 S < oscam-svn9018
5657 root 11816 S < oscam-svn9018
5658 root 11816 S < oscam-svn9018
5789 root 2636 R grep oscam

Log dans WebIF :
2013/11/25 21:53:13 60CDB0 h atlas [radegast] Restarting reader
2013/11/25 21:53:13 60CDB0 h atlas [radegast] creating thread for device 192.168.x.xx
2013/11/25 21:53:13 7842E8 p 192.168.x.xx: resolved ip=192.168.x.xx
2013/11/25 21:53:13 7842E8 p atlas [radegast] connecting to 192.168.x.xx:yyyy
2013/11/25 21:53:16 7842E8 p atlas [radegast] connect failed: Connection timed out

Avatar de l’utilisateur
OniK
Administrateur
Administrateur
Messages : 5173
Inscription : 03 avr. 2013, 19:32
A remercié : 367 fois
A été remercié : 1842 fois
Genre :
Zodiac :
Âge : 38
Contact :
Belgium

Re: Installation Atlas 100HD [serveur] + Dreambox OSCAM [cli

#85

Message par OniK » 25 nov. 2013, 21:58

houlalala mais keske t'as foutu ???

tu peux poster tes fichier de config pcq la ya de serieux probs ...
鬼に金棒

bigbisat
Donateur
Donateur
Messages : 106
Inscription : 10 nov. 2013, 19:22
A remercié : 1 fois
A été remercié : 7 fois

Re: Installation Atlas 100HD [serveur] + Dreambox OSCAM [cli

#86

Message par bigbisat » 25 nov. 2013, 22:07

Oscam.conf

Code : Tout sélectionner

[global]
nice = -1
logfile = /dev/null
clienttimeout = 20000
fallbacktimeout = 25000
clientmaxidle = 120
cachedelay = 120
bindwait = 120
resolvedelay = 30
serialreadertimeout = 15000
maxlogsize = 10
waitforcards = 1
preferlocalcards = 1
saveinithistory = 1
keepalive = 1

[webif]
httpport = 8888
httpuser = 
httppwd = 
httprefresh = 5
httphideidleclients = 0
httpallowed = 192.168.0.0 - 255.255.255.255
debug = 255

[newcamd]
key = 0102030405060708091011121314
port = 34000@0500:020810

[radegast]
label = Atlas
protocol = radegast
device = 192.168.x.xx,yyyy
caid = 0100
group = 1
ident = 0100:003311,003315
Oscam.server

Code : Tout sélectionner

[reader]
label                         = atlas
description                   = Atlas-Seca
protocol                      = radegast
device                        = 192.168.1.22,6662
inactivitytimeout             = -1
reconnecttimeout              = 10
caid                          = 0100
ident                         = 0100:003311,003315
group                         = 1
Oscam.services

Code : Tout sélectionner

[film_e_cinema]
caid =0919,093b
srvid = 2B5D,2DCA,2CBC,2DCC,2B6B,2CBB,2B61,2B5F,058E,2D52,1FC9,2505

[sport]
caid=0919,093b
srvid = 2AB1,2AAA,2AAB,2AAC,2AB7,2DCD,2AA9,2DD9,2CC6,3420,3439,3437,2B7A,0DFA,2CF7,0E30,10E3,2C27,2C2A,2AA8

[calcio]
caid=0919,093b
srvid = 2D56,2D5D,2D5F,2AAC,2AB7,2D56,2D61,2D62,2D63,2DC7,2DC8,2DCF,2BCF,2BD1,2BD3,2BD5,2BD7,2BD9

[supercalcio]
caid=0919,093b
srvid = 2AAA,2B0E,0FE0

[milan]
caid=0919,093b
srvid = 2C3A

[juventus]
caid=0919,093b
srvid = 2CBF

[inter]
caid=0919,093b
srvid = 2CC0

[roma]
caid=0919,093b
srvid = 2506

[mototv]
caid=0919,093b
srvid = 0E03

[caccia_e_pesca]
caid=0919,093b
srvid = 0DC0,24fc

[classica]
caid=0919,093b
srvid = 2CC8

[serie_e_show]
caid=0919,093b
srvid = 2DC6,2B70,1FBA,0E33,1FC5,38C1,1FCB,0E04,059E,1128,05A3,2501,1FBC,2C36,05CA,0DCA,2B67,24CF,3C0B,0DCF,3900,3BC9,059F

[mondi_e_culture]
caid=0919,093b
srvid = 379C,1FBD,1FBE,1FB9,2AB3,3BE3,2D02,05BB,05B9,2CFF,0DC7,1FBB,05A0,0E2E,0E31,0E2F,110B

[bambini]
caid=0919,093b
srvid = 2B6E,2CBA,1FC3,2503,2CBE,2AB4,2C9C,2B7C,3BC5,1FC1,2504,2500,2507,2CC4,3C04,2C38,2C31,0590,0DC1,2C2E,24E7

[musica]
caid=0919,093b
srvid = 2D17,2D13,2D16,2D03,2D08,38D0,2C28,38F3,3C1C,3BCD,3BE5,3C0D,2C33,38E3,1109

[news]
caid=0919,093b
srvid = 110A,10E7,10E1,3BD0,24E4,0599,24E5,24E6

[la7_mtv]
caid=0919,093b
srvid = 2CFE,2C37

[hd]
caid=0919,093b
srvid = 106A,106C,106E,379D,379E,2B0F,2B10,2B11,3311,2B0E,379F,37A1,379C

[prima_fila]
caid=0919,093b
srvid = 1088,37A3,0F65,0F66,2D53,0F68,2BC3,0F69,0F6A,2D59,0F6B,0F6C,2BC5,0F67,0FF4,0FEB,0FEC,2D51,2D55,0FEF,344E,0FF5,2D57,2D65,0FE9,0FE8,38C8,0FF6,2BCA,2BCC,2BCE,2BD0,2DDD,38C9,38FA,0FF7,0FFA,0F6F,0F71,0FED,0FEE,3421,342A,3427,3435,3422,3423,341E

[contotv]
caid=0919,093b
srvid = 20EB,20EC,20ED,35C0,35C1,35C2,35C3,35C4,35C6,35C7,35C8

[canalsathd]
CAID = 0100
provid = 003311,003315
srvid = 3311,3315

Avatar de l’utilisateur
OniK
Administrateur
Administrateur
Messages : 5173
Inscription : 03 avr. 2013, 19:32
A remercié : 367 fois
A été remercié : 1842 fois
Genre :
Zodiac :
Âge : 38
Contact :
Belgium

Re: Installation Atlas 100HD [serveur] + Dreambox OSCAM [cli

#87

Message par OniK » 25 nov. 2013, 22:22

aie mes yeux ca fait mal ... lol

bon soyons clair c un véritable massacre la ...

pour la config ( tu touches a rien sauf les xxxxx )
zone-telechargement/oscam-shadow-by-onik-t155.html
et faut pas mettre le config radegast dedans ...

et ton radegast
Contenu caché
Vous devez être inscrit et connecté sur ce forum pour voir le contenu caché.
鬼に金棒

bigbisat
Donateur
Donateur
Messages : 106
Inscription : 10 nov. 2013, 19:22
A remercié : 1 fois
A été remercié : 7 fois

Re: Installation Atlas 100HD [serveur] + Dreambox OSCAM [cli

#88

Message par bigbisat » 25 nov. 2013, 23:43

Oscam.conf

[global]
logfile = /dev/null
clienttimeout = 20000
fallbacktimeout = 25000
nice = -1
preferlocalcards = 1

[cache]
max_time = 23

[newcamd]
port = 34000@0500:020810
key = 0102030405060708091011121314

[webif]
httpport = 8888
httprefresh = 5
httpallowed = 192.168.0.0-255.255.255.255

[radegast]
label = canalsat
protocol = radegast
device = 192.168.1.22,6662
caid = 0100
group = 1
ident = 0100:003311,003315

oscam.server

[reader]
label = canalsat
description = Atlas HD 100 SECA
protocol = radegast
device = 192.168.1.22,6662
inactivitytimeout = -1
reconnecttimeout = 5
caid = 0100
ident = 0100:003311,003315
group = 1
emmcache = 1,3,15
blockemm-unknown = 1
blockemm-u = 1
blockemm-g = 1
ratelimitecm = 2
ratelimitseconds = 10

Et c'est toujours pareil timed out

Avatar de l’utilisateur
OniK
Administrateur
Administrateur
Messages : 5173
Inscription : 03 avr. 2013, 19:32
A remercié : 367 fois
A été remercié : 1842 fois
Genre :
Zodiac :
Âge : 38
Contact :
Belgium

Re: Installation Atlas 100HD [serveur] + Dreambox OSCAM [cli

#89

Message par OniK » 25 nov. 2013, 23:50

non ta config est tjs pourrie la ...

tu met ca et rien d'autre sans rien enlever ni rajouter
OniK a écrit : Pour un fonctionnement optimal votre fichier oscam.conf doit IMPERATIVEMENT être a l'exacte comme celui ci :

[hide]

Code : Tout sélectionner

[global]
logfile                       = /media/hdd/oscam.log
disableuserfile               = 0
usrfileflag                   = 1
clientmaxidle                 = 240
unlockparental                = 1
nice                          = -1
maxlogsize                    = 1024
preferlocalcards              = 1
dropdups                      = 1
usrfile                       = /media/hdd/oscamuser.log
lb_mode                       = 1
lb_reopen_seconds             = 60
lb_retrylimit                 = 3750
lb_savepath                   = /media/hdd/lb.log
lb_retrylimits                = 09:525
lb_nbest_percaid              = 09:2
lb_noproviderforcaid          = 06,09,0B,17,18,4A,55
ecmfmt                        = c&0p/i/d/s/l
resolvegethostbyname          = 1
failbantime                   = 100
failbancount                  = 2

[cache]
cwcycle_check_enable          = 1
cwcycle_check_caid            = 0100,0500,0603,0604,0608,0622,0628,0B00,0B01,0B02,0BAA,0D00,0D02,0D0F,0D95,0D96,1702,1722,1802,1803,1810,1833,1834,183D,1843,1880,4AEE,5581
cwcycle_maxlist               = 4000
cwcycle_sensitive             = 3
cwcycle_usecwcfromce          = 1

[cccam]
port                          = xxxxxxxxx
nodeid                        = xxxxxxxxx
version                       = 2.2.1
reshare                       = 1
updateinterval                = 86400

[dvbapi]
enabled                       = 1
au                            = 1
request_mode                  = 1
reopenonzap                   = 1
user                          = xxxxxxxxx
boxtype                       = xxxxxxxxx

[monitor]
port                          = 988
aulow                         = 120
monlevel                      = 0
hideclient_to                 = 45

[webif]
httpport                      = xxxxxxxxx
httpuser                      = xxxxxxxxx
httppwd                       = xxxxxxxxx
httptpl                       = /media/hdd/picon/
httphelplang                  = fr
httprefresh                   = 60
httphideidleclients           = 1
httpallowed                   = xxxxxxxxx
aulow                         = 120
hideclient_to                 = 45
[/hide]
changez simplement les [ xxxxxxxxx ] par vos infos perso
鬼に金棒

bigbisat
Donateur
Donateur
Messages : 106
Inscription : 10 nov. 2013, 19:22
A remercié : 1 fois
A été remercié : 7 fois

Re: Installation Atlas 100HD [serveur] + Dreambox OSCAM [cli

#90

Message par bigbisat » 26 nov. 2013, 00:06

Je n'est pas cccam que dois je mettre ?
dvbapi la ou il y a les XXXX que dois je mettre ?

JJe suis un novice ne la matière et n'y comprend rien et suis toujours au même point.

Répondre

Revenir à « Atlas100HD »