• Sujets actifs  Arrière Vers l'avant Stop Play

Softcaminstallé le dvbapi sur vdr

Répondre
Avatar du membre
electron112
HTPC addict
HTPC addict
Messages : 65
Enregistré le : 21 avr. 2013, 06:55
A remercié : 5 fois
A été remercié : 18 fois

installé le dvbapi sur vdr

#1

Message par electron112 » 06 août 2013, 18:41

les choses ont beaucoup changer il est devenu simple d installé oscam / et le dvbapi de vdr

ouvrez un terminal ( sous putty par exemple )

copier et collé ceci ( valider par la touche entré )

sudo add-apt-repository ppa:bpl3f1lmootj/yavdr-main
sudo add-apt-repository ppa:bpl3f1lmootj/yavdr-stable
sudo add-apt-repository ppa:bpl3f1lmootj/yavdr-testing
sudo add-apt-repository ppa:bpl3f1lmootj/yavdr-unstable

ensuite faite

sudo aptitude update && sudo aptitude dist-upgrade

sudo aptitude install vdr-plugin-dvbapi

installé oscam ( de tres bon tutos sont disponible sur le forum )

voici la config oscam.user

[account]
user = vdr
keepalive = 1
group = 1,2,3
cccmaxhops = 2

oscam config

[dvbapi]
enabled = 1
au = 1
reopenonzap = 1
user = vdr
boxtype = pc

manqu a installer vos reader dans oscam proxi carte local ou cache ex3


htpc : vdr/xbmc
- double carte sat
- triple lecteurs phoenix
- proc quad q6600 / 4G ram
- 1 sunray sr4 triple tuner en panne
- 1 dm 7000
- 1 server de streaming xbmc / dual-core 3.2ghz /4G ram /ssd 60G


Avatar du membre
electron112
HTPC addict
HTPC addict
Messages : 65
Enregistré le : 21 avr. 2013, 06:55
A remercié : 5 fois
A été remercié : 18 fois

Re: installé le dvbapi sur vdr

#2

Message par electron112 » 18 avr. 2014, 07:44

mise a jour de l install dvbapi pour yavdr 0.5 x64

# installé ces paquets
sudo apt-get install python-software-properties
sudo apt-get install python-software-properties pkg-config
sudo apt-get install software-properties-common
sudo apt-get install software-properties-common

## DEPOTS MULTIMEDIA
sudo add-apt-repository ppa:team-xbmc/ppa
sudo add-apt-repository ppa:bpl3f1lmootj/yavdr-main
sudo add-apt-repository ppa:bpl3f1lmootj/yavdr-stable
sudo add-apt-repository ppa:bpl3f1lmootj/yavdr-testing
sudo add-apt-repository ppa:fantom-h/test

# mettre a jour les depots et la distribution

sudo aptitude update && sudo aptitude dist-upgrade

# install du plugin dvbapi

sudo aptitude install vdr-plugin-dvbapi

# et pour ceux qui veulent se faire plaisir a compilé leur version d oscam

cd /usr/local/src

sudo mkdir simplebuild
cd simplebuild
sudo wget ss4200.homelinux.com/oscam/simplebuild
sudo chmod 777 simplebuild
sudo ./simplebuild debinstall
sudo ./simplebuild menu
htpc : vdr/xbmc
- double carte sat
- triple lecteurs phoenix
- proc quad q6600 / 4G ram
- 1 sunray sr4 triple tuner en panne
- 1 dm 7000
- 1 server de streaming xbmc / dual-core 3.2ghz /4G ram /ssd 60G

Sankukace
Membre API-Geek.com
Membre API-Geek.com
Messages : 5
Enregistré le : 07 déc. 2014, 12:17
A remercié : 3 fois
A été remercié : 0

Re: installé le dvbapi sur vdr

#3

Message par Sankukace » 24 févr. 2015, 11:58

Merci à toi.

Comment peut-on mettre à jour le dvbapi car cela ne fonctionne pas pour moi et je pense que cette version 1.xxx n'est pas assez récente pour le oscam d'Onik.

merci d'avance.
Serveur: Yavdr 0.5 (VDR 2.2.0) + Plex - E7400 - 2 Go - TT S2-1600 - TeVii S480 DVB-S2 Dual - CG Nividia - Nyxboard Hybrid - Infinity smart usb - CSAT TNTSat v5
Client : Raspberry + lightberry (OpenElec+xvdr)
LNB Quattro - NAS DNS-325 6 To

Avatar du membre
electron112
HTPC addict
HTPC addict
Messages : 65
Enregistré le : 21 avr. 2013, 06:55
A remercié : 5 fois
A été remercié : 18 fois

Re: installé le dvbapi sur vdr

#4

Message par electron112 » 14 juil. 2015, 17:49

je vois que dans ta signature tu tournes avec vdr version 2.20 tu doit utiliser une version a jour d oscam car le dernier vdr-plugin-dvbapi n est pas compatible avec les anciennes versions d oscam inferieur a 9890 je crois
htpc : vdr/xbmc
- double carte sat
- triple lecteurs phoenix
- proc quad q6600 / 4G ram
- 1 sunray sr4 triple tuner en panne
- 1 dm 7000
- 1 server de streaming xbmc / dual-core 3.2ghz /4G ram /ssd 60G


Répondre

Retourner vers « Softcam »